can not get quite enough on the screen on IE7

I use a auto mouse mover utility to fill in my webapp.

Problem is that I have to scroll up / down alot.

I do not have to read what is going on the page because a program will fill the screen.  
Is there a way to get abourt 40% more on the scrreen so I do not have to scroll ?  My resolution is maxed out.

TIMFOX123Asked:
Who is Participating?
 
Brian GeeCommented:
<<How do I keep it ( default )  ?>>

The setting should remain after closing IE. I just tested this by shrinking super small, closing all IE windows, and then restarted IE a minute later. The super small size is still intact.
0
 
Brian GeeCommented:
Can you try CTRL + - to see if this helps with the view in IE7?
0
 
Brian GeeCommented:
Or from IE, View > Zoom, and then choose less than 100%?
0
Cloud Class® Course: CompTIA Cloud+

The CompTIA Cloud+ Basic training course will teach you about cloud concepts and models, data storage, networking, and network infrastructure.

 
pdesi3Commented:
you can also use F11 command which will make your IE full screen. Other option is to use CTRL key with scroll button on the mouse.
0
 
TIMFOX123Author Commented:
In ie 7 there is not a:

Or from IE, View > Zoom, and then choose less than 100%?
0
 
TIMFOX123Author Commented:
Um supprised .....
control scroll does do what I want.  

How do I keep it ( default )  ?
0
 
Brian GeeCommented:
Did the CTRL key then a - (minus key) work in shrinking down the page to a more viewable size?
0
 
TIMFOX123Author Commented:
this rocks  

I can just put it in my script program !!!!

thx
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.