Getting Mime formating on all incoming emails with new users that were created on SBS 2003, do not want this, how do I turn that off so it looks like a normal email?

New users created are getting all incoming email in MIME formatting. Need help please to turn this off. Also getting attachment with email with a bunch of garbled Mime formatiing. Here is what it looks like:

Content-Type: multipart/alternative;

        boundary="_000_FB8AB8C55EC39140B360622C82F1AD6601BC883BFEE3vnssvrdc02_"


--_000_FB8AB8C55EC39140B360622C82F1AD6601BC883BFEE3vnssvrdc02_

Content-Type: text/plain; charset="us-ascii"

Content-Transfer-Encoding: quoted-printable


[cid:image001.jpg@01CBF52B.DF2F9EF0]





--_000_FB8AB8C55EC39140B360622C82F1AD6601BC883BFEE3vnssvrdc02_

Content-Type: text/html; charset="us-ascii"

Content-Transfer-Encoding: quoted-printable


<html xmlns:v=3D"urn:schemas-microsoft-com:vml" xmlns:o=3D"urn:schemas-micr=

osoft-com:office:office" xmlns:w=3D"urn:schemas-microsoft-com:office:word" =

xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" xmlns=3D"http:=

//www.w3.org/TR/REC-html40"><head><META HTTP-EQUIV=3D"Content-Type" CONTENT=

=3D"text/html; charset=3Dus-ascii"><meta name=3DGenerator content=3D"Micros=

oft Word 14 (filtered medium)"><!--[if !mso]><style>v\:* {behavior:url(#def=

ault#VML);}

o\:* {behavior:url(#default#VML);}

w\:* {behavior:url(#default#VML);}

.shape {behavior:url(#default#VML);}

</style><![endif]--><style><!--

/* Font Definitions */

@font-face

        {font-family:Calibri;

        panose-1:2 15 5 2 2 2 4 3 2 4;}

@font-face

        {font-family:Tahoma;

        panose-1:2 11 6 4 3 5 4 4 2 4;}

/* Style Definitions */

p.MsoNormal, li.MsoNormal, div.MsoNormal

        {margin:0in;

        margin-bottom:.0001pt;

        font-size:11.0pt;

        font-family:"Calibri","sans-serif";}

a:link, span.MsoHyperlink

        {mso-style-priority:99;

        color:blue;

        text-decoration:underline;}

a:visited, span.MsoHyperlinkFollowed

        {mso-style-priority:99;

        color:purple;

        text-decoration:underline;}

p.MsoAcetate, li.MsoAcetate, div.MsoAcetate

        {mso-style-priority:99;

        mso-style-link:"Balloon Text Char";

        margin:0in;

        margin-bottom:.0001pt;

        font-size:8.0pt;

        font-family:"Tahoma","sans-serif";}

span.EmailStyle17

        {mso-style-type:personal-compose;

        font-family:"Calibri","sans-serif";

        color:windowtext;}

span.BalloonTextChar

        {mso-style-name:"Balloon Text Char";

        mso-style-priority:99;

        mso-style-link:"Balloon Text";

        font-family:"Tahoma","sans-serif";}

.MsoChpDefault

        {mso-style-type:export-only;

        font-family:"Calibri","sans-serif";}

@page WordSection1

        {size:8.5in 11.0in;

        margin:1.0in 1.0in 1.0in 1.0in;}

div.WordSection1

        {page:WordSection1;}

--></style><!--[if gte mso 9]><xml>

<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />

</xml><![endif]--><!--[if gte mso 9]><xml>

<o:shapelayout v:ext=3D"edit">

<o:idmap v:ext=3D"edit" data=3D"1" />

</o:shapelayout></xml><![endif]--></head><body lang=3DEN-US link=3Dblue vli=

nk=3Dpurple><div class=3DWordSection1><p class=3DMsoNormal>hello<o:p></o:p>=

</p><p class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal><span st=

yle=3D'font-family:"Times New Roman","serif";color:#943634'>Taylor Kenfield=

<o:p></o:p></span></p><p class=3DMsoNormal><span style=3D'font-family:"Time=

s New Roman","serif";color:#943634'>Vital Network Solutions<o:p></o:p></spa=

n></p><p class=3DMsoNormal><span style=3D'font-family:"Times New Roman","se=

rif";color:#943634'>Phone: 303-325-5400<o:p></o:p></span></p><p class=3DMso=

Normal><span style=3D'font-family:"Times New Roman","serif";color:#943634'>=

Fax: 303-325-5398<o:p></o:p></span></p><p class=3DMsoNormal><span style=3D'=

font-family:"Times New Roman","serif";color:#943634'>tkenfield@vnsboulder.c=

om<o:p></o:p></span></p><p class=3DMsoNormal><span style=3D'font-family:"Ti=

mes New Roman","serif";color:#943634'><img width=3D67 height=3D68 id=3D"Pic=

ture_x0020_1" src=3D"cid:image001.jpg@01CBF52B.DF2F9EF0"><o:p></o:p></span>=

</p><p class=3DMsoNormal><o:p>&nbsp;</o:p></p></div></body></html>=



--_000_FB8AB8C55EC39140B360622C82F1AD6601BC883BFEE3vnssvrdc02_--
Pest-techAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

connectexCommented:
How are you receiving this messages SMTP or POP connector?

-Matt-
0
Pest-techAuthor Commented:
SMTP. It shows up on the Outlook Web Access as well as outook on a desktop.
0
connectexCommented:
Just wanting to confirm some more information as I don't have any immediate answer for this issue.

This is only happening for some users?
If so about how many users total and how many are having this issue?
What Exchange service pack are you on?
It's only happening on externally accepted e-mails?
Have you tried sending a message via to your STMP using telnet?

-Matt-
0
Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

Pest-techAuthor Commented:
Yes, All new users created.

3 new users

Service Pack 2

Yes

It doesn't do it on sent email just recieving them externally
0
connectexCommented:
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Pest-techAuthor Commented:
Looked at website. Tried some of the things but it did not work. Ended up being that all incoming emails were being filtered by two spam filters and casuing the mime formating. We got rid of one of the spam filters and now it works. Thanks for your help
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
SBS

From novice to tech pro — start learning today.