when using the citrix app on my iphone to get access to the server I get an error that sais no valid apps

Ok i got the HTTPS working somewhat, no on my phone when I use the Citrix connector I get an error on my phone that sais "login failed the address given did not provide a vallid app list. please check the address, gateway settings and your network connection.

so what does this mean
explorer648Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

tk36Commented:
Wild shot...Try turning the Access Gateway OFF in the settings see if it works.
0
explorer648Author Commented:
I did that but still does not work,
any other suggestions please
0
tk36Commented:
If you are a Citrix ad min please check the server configurations from this link
http://support.citrix.com/article/CTX121360 

The settings on my iphone for the Citrix receiver are:

Address: <WebInterface URL>
UserName <MyUserID>
Password <to be entered when run>
Domain <My Work Domain>

Access Gateway <OFF>

If you are not a Citrix Admin, may be you could ask your Citrix admin to check out the server configurations from the link above.

Good Luck

PS Check that the Citrix Receiver app is the version that works for iPhone I read someone said that the newest version only works for iPad but I can't confirm this.
0
Determine the Perfect Price for Your IT Services

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden with our free interactive tool and use it to determine the right price for your IT services. Download your free eBook now!

explorer648Author Commented:
so far none of the solutions have worked here
0
tk36Commented:
Have you seen this article?
http://forums.citrix.com/thread.jspa?threadID=252385&start=0&tstart=0
See if it makes any sense to you.
0
explorer648Author Commented:
Ahhh really That thread is no help Really?
0
Carl WebsterCitrix Technology Professional - FellowCommented:
What version of XenApp and Web Interface are you using?  The Receiver client requires Web Interface 5.x.

Did you create a XenApp Services Site (PNAgent Site)?
0
explorer648Author Commented:
Umm how do I create a xen app service site?
0
Carl WebsterCitrix Technology Professional - FellowCommented:
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Server OS

From novice to tech pro — start learning today.