• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 408
  • Last Modified:

contacts in outlook 2007 default to turkey in the phones numbers




I have a user that his Oulook 2007 when you type a phone number normally after the area code it puts a in parenthesis. on my user it adds a +1. you click on business or home phones it set to Turkey. I move back to United States it does not do anything. I check his computer and Outlook time zone and it to the right country and time zone. has anybody seen this before or there a way to change the to US?

I have gone through the whole Outlook options and cannot find a solution. I am trying to fix it without having to reinstall Outlook.


ScreenShot003.jpg
0
LENERO
Asked:
LENERO
  • 2
2 Solutions
 
Brian GeeCommented:
Try going to Control PanelPhone and Modem Options.

Make sure your area code is specified in the What area code (or city code) are you in now?

If you don't get the prompt screen for this info, make sure that the My Location radio button is checked like so:

 Example
0
 
Brian GeeCommented:
When you enter a phone number in a Contact now using area code and phone number (e.g. 4157771234) it should automatically revert to (415) 777-1234 when you tab out (or click out) of the phone field.
0
 
LENEROAuthor Commented:
Great that was it !!!!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now