how to set default media player on Windows Vista?

I have a .flv file, and opended it with VLC about 2 weeks ago.
Once viewed, the icon of the file on my desktop had the VLC logo.

Today, I view the same file and afterward, I tried to open it with Nero Showtime 3 Essentials and it failed. So, I opened the file again with VLC, and now the logo on the file on my desktop is not changing back to VLC. It is staying Nero Showtime and attempts to open the file cause me to have to right click and select VLC.

Where would I find my Vista default video settings?

Thanks.
LVL 25
nickg5Asked:
Who is Participating?
 
AlienwalkerConnect With a Mentor Commented:
Right click the icon on your desktop > Open with > Choose Default Program > Select "VLC Player" > Make sure "Always use the select program to open this kind of file" is checked and press OK.

If this does not work you will have to open Nero showtime 3, go to properties, locate the associated file types it opens with and uncheck them all.  

First option should work, hope this helps.
0
 
nickg5Author Commented:
thanks.
0
 
nickg5Author Commented:
thanks
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.