Mistery AMI BIOS error

I have a eMachine with a ASRock K7S41GX MB and an AMD Athlon CPU.  When the system is booted the CUP fan will power up and so will the hard drive, however, there are no other sighs of life.  There is no beep code and nothing is displayed on the monitor.  The monitor has been verified that it is working.  I have stripped the board down to only the CPU and receive the same result.  I do have a PC BIOS diagnostic card that fits in the PCI slot, in fact I have three different ones and they all give the same code, C0.  In the manuals there is no C0 trouble code listing for a AMI BIOS.  I have swapped out the CPU for a different AMD Athlon with the same result.  My question is does anyone have any idea what the C0 error code is before I declare the MB a total loss?

Thanks
raygalAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Tony_the_PC-TunerCommented:
Actually it sounds like a graphics card issue to me.

If your "on board" graphics card has failed or is failing,  this could explain why your board is testing like it is.  Of course, you have a small chance to salvage the whole thing by popping in a graphics card into the PCI slot.    Grab a graphics card (making sure it is compatible with your system), pop it into the PCI slot, plug your monitor into your graphics card, and see if that saves the day.  

If there's more than one PCI slot, check both to be sure.



0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
jamietonerCommented:
If you aren't getting no memory beeps codes with the ram removed its not a video card, probably a bad motherboard, maybe a bad power supply.
0
nobusCommented:
i would always leave 1 ram stick to test
however, the C0 code refers to a OEM specific, or cache on/off problem :  http://www.bioscentral.com/postcodes/attbios.htm
0
raygalAuthor Commented:
Thank you all for your help.  As it turns out both the mb and cpu are dead.  Shall we play taps? Na

All good computers must come to an end.  This one will be laid to rest.  RIP
0
nobusCommented:
amen!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Desktops

From novice to tech pro — start learning today.