Turn off "Navigation to the webpage was canceled"

In Internet Explorer, does anyone know how to turn off whatever security setting is causing "Navigation to the webpage was canceled"?
hrolsonsAsked:
Who is Participating?
 
hrolsonsAuthor Commented:
Turns out, when I initialize my form, I have a line in there that says:

WebBrowser1.silent = True

That was causing the problem.
0
 
devindCommented:
0
 
hrolsonsAuthor Commented:
So how do I say my own computer is a trusted site?
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

 
devindCommented:
disable the Protected Mode

   1. Click Start
      Collapse this imageExpand this image
      Start button
      , type Internet Options in the Start Search box, and then click Internet Options in the Programs list.
   2. Click the Security tab, and then click Trusted Sites in the Select a zone to view or change security settings area.
   3. Click to clear the Enabled Protected Mode (requires restarting Internet Explorer) check box, and then click OK.
   4. Restart Internet Explorer.
0
 
hrolsonsAuthor Commented:
Still says "Navigation to the webpage was canceled" in VB6 IE webbrowser
0
 
hrolsonsAuthor Commented:
It worked.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.