PHP 5.3.6 & Apache 2.2 OCI.DLL Error

I am running Windows 7 with SP1.

I have installed PHP 5.3.6, Apache 2.2 and MYSQL

When i try to open any PHP file i get the following:

"the program cant start because oci.dll is missing from your computer. Try reinstalling the program to fix this problem"

This is followed by the appcrash CLI has stopped working.

I can find no reference to OCI.DLL at all on the system.

Please help!
LVL 2
Avatar261Asked:
Who is Participating?
 
Chris HarteThaumaturgeCommented:
oci is the library for connecting to oracle. To use it you have to turn it on, which it sounds like you have done.

Edit your php.ini file and look for any instance of oci. They should be commented out with a semi colon (;).
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.