User with 6GB mailbox is ending up with 20GB OST file

We are running SBS 2003 which uses Exchange 2003, users mailbox size is 6GB but hes having problems because his outlook 2003 OST file is 20GB for some reason, I deleted the OST file and let outlook re-cache everything but its ended up as 20GB again...

They do use public folders extensively but I didnt think these get cached by outlook?

Any ideas appreciated! :)
Corp_JonesAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

rverdamCommented:
I think this is because the mailbox in the exchange store uses Single Instance Storage and in an OST this feature can't be used. The maximum size for Unicode OST files is 20GB. Maybe an idea is to archive a part of his mailbox to an archive .PST so his mailbox on the server is smaller and thus the resulting OST file will be smaller.
0
Larry LarmeuPrincipal ConsultantCommented:
1.Delete any items that you do not want to keep, and then empty the Deleted Items folder.
2.On the Tools menu, click Account Settings.
3.In the list, select Microsoft Exchange Server, and then click Change.
4.Click More Settings.
5.Click the Advanced tab, and then click Offline Folder File Settings.
6.Click Compact Now.
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

Corp_JonesAuthor Commented:
Thanks for the quick responses, I had no idea about the single instance storage which would now make sense, I'll also get the user to try the compact now to see if that makes a difference, if not I guess the only option to create a newer format OST file is a new version of outlook...
0
Corp_JonesAuthor Commented:
Ah ha, I think I need to edit the exchange email account and choose the "more settings" button.  On the "advanced" tab, you have to have "Download Public Folder Favorites" un checked.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
rverdamCommented:
0
Bondy74Commented:
Do you know if the user has multiple mailboxes open? Last time i seen those symptoms was when the end user had 4 other mailboxes open in Outlook from the exchange server. Although the OST file will have the primary account name, if they have open other mailboxes (Accounts, more settings, advanced) the file will cache the other mailboxes, making the OST file larger than it would normally be.
0
Bondy74Commented:
forgot to mention if the user is running Outlook 2010, instead of adding additional mailboxes from the primary account, you can add each mailbox as a seperate account to keep ost file size down.
0
Corp_JonesAuthor Commented:
Sorry guys what I posted was only thing that worked, i'll accept this for future ref by other users.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.