Incoming Messages go strait to Delete Items

All of my incoming email are going straight to the Delete Items folder. The issue must be set at the server because even when the outlook Client is not open the messages still go do deleted item on both my Active Sync Device as well as OWA.  I have no rules showing in my rules list.
LVL 1
vbchewieAsked:
Who is Participating?
 
vbchewieAuthor Commented:
I figured it out.  Last night I was playing with the option for a new Room Resources. I was playing with account under Outlook instead of through OWA.  So when I changed the mail box from from mine to it then back again it I said it need to use a temporary mailbox and I accepted.  At some point with this temp mailbox must crossed some wires between my account and the rooms account.  I remember under the Resource option "Always delete the following when sent to this resource:" I checked the E-mail messages box.  I did this from OWA on the resource but some how it got to my account as well.

Remedy:
My mailbox is not a Room so I didn't have access to the Resource Settings. So in powershell I ran
Set-Mailbox “MailboxName” -Type Room

Open in new window

On my mail box then logged in via OWA unchecked the delete email box.  And then switched my mailbox back.
Set-Mailbox “MailboxName” -Type Regular

Open in new window

new mail is now coming into my inbox.
0
 
Justin OwensITIL Problem ManagerCommented:
Look at your rules from OWA instead of the client.  It will show all the server side rules which sometimes (for reasons unknown to me) don't show up on the client.  If it still happens, there are startup command switches to remove all server side rules.  It would be better to be more selective, though.

DrUltima
0
 
Rommel SultanCommented:
try to uncheck all rules and if you don't have one then contact your email administrator.
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

 
vbchewieAuthor Commented:
In OWA it is not showing any rules and I the email administrator.
0
 
AlmachtigCommented:
Try to setup a new profile in Outlook and see if this still happens.  If the problem stops, problem solved.  If it is happening in OWA, With Outlook closed on your PC, it could be a mailbox issue.

Have you notified your Exchange Admin?  It may be a problem he needs to look into.
0
 
vbchewieAuthor Commented:
I've tried deleting the profile and recreating it, it did not fix the problem.  I am the Exchange Administrator.
0
 
MegaNuk3Commented:
Outlook /cleanrules

And if that doesn't work, check your junk email settings in outlook, you may have it set so anyone not on your safe list gets junked...
0
 
Justin OwensITIL Problem ManagerCommented:
Yeah, that would do it.  I am glad you figured it out.

DrUltima
0
 
vbchewieAuthor Commented:
Thats fine I was trying split the points, and give mine the best solution, but it kept asking me to give a reason and for some reason in Chrome it wasn't displaing the box.  I mark your comment as the solution because it was the close to mine on the page.

Thank you.
0
 
MegaNuk3Commented:
Good work
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.