Network Printers Missing After Disconnect

At one site we have our network printers not showing in the printers list on XP client after they disconnect/reconnect to the network. They are using the Offline Files feature, when they reconnect and perform a successful synchronization they have access to all network files but the printers do not come back. Usually if this happens I can go to Printers and Faxes and hit f5 to refresh and they come back, that does not work this time. Reboot brings them back but only until a disconnect. Our other sites do not do this.

We have 2003 R2 DC with 2003 level domain, XP pro client. Printers are installed using the Print Management feature of 2003 R2 deployed through group policy.
evergreenitAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Hutch_77Commented:
This sounds a lot like a profile issue.
Something to try is log in as yourself or another user who has GP applied to them and log on off a few times disconnect reconnect and see what happens.

I have never honestly seen a machine lose printers by disconnecting the machine from the network.  The closest to this I have seen is losing mapped network drives.  If you don't see the issue then rebuild and see if that resolves.

You might also look at the event viewer and services make sure spooler is running and see if the print spool is having issues.  If it is not running start it and look for an event that is causing it to stop.
0
evergreenitAuthor Commented:
I have tried logging on myself with the same results. Totally forgot to look at the spooler service, I will check and report back.
0
discgmanCommented:
Spooler service has stopped or got corrupted.
0
evergreenitAuthor Commented:
Spooler service seemed to be working properly. I was using Print Management of 2003 R2 and had deployed printers by computer policies to all stations. I now deployed them over to user policies and the printers stick. Not sure why this started happening all of a sudden when the old way worked fine for over 3 years.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
LeeTutorretiredCommented:
This question has been classified as abandoned and is closed as part of the Cleanup Program. See the recommendation for more details.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Printers and Scanners

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.