Access to internal website fails

Yesterday we were able to open the internal website fine then today we keep getting a 503 error and we can not figure out what we've done wrong to create this problem.  We're all new to sharepoint and SBS 2008 so please bear with us.  We will get better but need your help in the meanwhile.
tjlannonAsked:
Who is Participating?
 
tjlannonConnect With a Mentor Author Commented:
Thanks connectex, we have rebooted the server and checked all the services.  All the sites show as started but when I look at the application pools I note that the Default AppPool is stopped.  I think I read where this is normal and not to start it.  Also, SBS Sharepoint keeps getting turned off and I restart it manually.  Even when I restart it we are still not able to access the internal website.  Still getting 503 error.

One more item, From the console window and the Shared Folders/Web sites tab I see under Web Sites tab the list of Windows SBS Web Sites and it shows Internal Web site status wit ha white x in a red circle stating "offline"  We can not enable it from the Task list on the left.  Any thoughts with regards to what we should look for here?  

Thank you.
0
 
connectexConnect With a Mentor Commented:
First I'd recommend rebooting the server if you haven't already. If it's still not working, next check that all automatic services are running on the server. If not then start them or reboot the server. If it's still not working, check the under IIS manager as web site or application pool may be stopped.

-Matt-
0
 
tjlannonAuthor Commented:
The solution was a credible suggestion without a successful result but we are thankful for the effort.  Ultimately we called MS and paid them to resolve this.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.