VMWare and Storage Controller (RAID)

I am using ESXi 4.0.0 and I have loaded the drivers and i can see my storage controller and successfully add a datastore. The issue is when I start using the storage it crashes out and freezes everything and looking at the log it shows an LSI error Failed, Driver, hptiop

I've tried a few different drivers but same results.

http://www.experts-exchange.com/Software/VMWare/Q_26812892.html?sfQueryTermInfo=1+10+30+rr4320
optikconnexAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
Most issues with ESXi are caused by incompatible storage drivers, that are not certified or on the Hardware Compatibility List (HCL) for ESXi.

What is the storage controller you are using, and is it on the VMware HCL?

http://www.vmware.com/go/hcl
0
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
the article you refer to was unsuccessful, and the author reported, after discussions with Highpoint, they stated the storage controller was not comaptible with ESXi 4.1, despite it being listed on the HCL.
0
optikconnexAuthor Commented:
They DO state it is compatible with ESXi 4.0 which is what I am using. It is a Highpoint RR4320
0
Powerful Yet Easy-to-Use Network Monitoring

Identify excessive bandwidth utilization or unexpected application traffic with SolarWinds Bandwidth Analyzer Pack.

Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
Yes, I'm looking back over the history of that questions, what surprised me, is that the HCL states it works for ESXi 4.0 and ESXi 4.1, but we failed to get it working, author through in the towel, after speaking to Highpoint that stated it didn't work with ESXi 4.1. So if it's listed in the HCL, the vendor obviously know something about that card, that's not been update in the HCL as not working.

So, what does that say about this card working with ESXi 4.0?

other than your experience of it causing a crash?

When you state it crashes out, could you be more specific, do you get a Purple Screen of Death (PSOD).?

If so, I would be tempted to log a call with Highport and see what they suggest?

(any reason why you are using ESXi 4.0, which is not current?)
0
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
have you tried updating the firmware on the storage controller to the latest version?

what version of driver do you have?

is ESXi 4.0 installed on the RAID array?

What size is the datastore?
0
optikconnexAuthor Commented:
I have logged a support call, but haven't heard anything from highpoint. I am using 4.0 because that is what highpoint has supported drivers for. I DO have the most recent updates for the RAID adapter as I downloaded all from highpoint and updated the card when I was running into these issues.

ESXi 4.0 is installed and boots from a USB flash drive. I have two raid 1 arrays. each arrays is using 1.5 TB Seagate hard drives and each array has a hot swap backup drive, for a total hard drive count of 6. I have created two datastores, each using the full amount of available space on the array.
0
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
Yes, there are definately issues with their drivers and ESXi 4.1, they do not install, despite them being on the HCL! (confirmed by Highpoint recently).

Please let us know, what Highpoint Support solution is to this issue.

Personally, if it doesn't take much time to test, reduce the datastores to 400-500GB each, just as a test and check if the same issue occurs?

Do you get as Purple Screen of Death (PSOD) crash dump?
0
optikconnexAuthor Commented:
Ended up being that I was using 1.5TB Seagate Hard Drives that were not supported by Highpoint. I had some 1TB drives sitting around and those worked. Everything is working great!
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
optikconnexAuthor Commented:
Came to be that my hard drives were not supported so I used drives that were supported by the vendor.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
VMware

From novice to tech pro — start learning today.