How can I undo / stop a hotel broadband redirect?

Hi
I stayed in a hotel and used their broadband facility. Now I'm back at my home office, every time I try to go to www.google.co.uk I am still being redirected to the hotel page. I used Google Chrome at the hotel and want to continue using Google Chrome at home. But I cant figure out how to prevent the redirection.

Any clues?
Thanks
qprjohn121Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

n2fcCommented:
Check  your TCP/IP settings for the following:

1) Make sure the DNS servers are not "stuck" at the hotels (they should be supplied by your CURRENT DHCP)
2) Make sure they did not install a proxy for you (you do not want this)
0
qprjohn121Author Commented:
Ok sounds good thanks n2fc. But I am a bit more of a networking beginner than perhaps you realise - could you point me to where I would look to find and fix these settings please? I am on Windows Vista if that makes a difference.

Thanks
0
qprjohn121Author Commented:
I should also add that I may recall accepting a prompt to use a proxy - so this is likely to be the issue. How do I fix this?
thanks
0
Webinar: Miercom Evaluates Wi-Fi Security

It's not just about Wi-Fi connectivity anymore. A wireless security breach can cost your business large amounts of time, trouble, and expense. Plus, hear first-hand from Miercom how WatchGuard's Wi-Fi security stacks up against the competition in our upcoming webinar!

NaxterraCommented:
Hello

Easier way to reset your setting is

Open Internet Explorer => Tools => Internet Options => Advanced => Reset

It will reset everything. Also go to Control Panel => Network and Sharing Center => Connections => Properties => TCP/IP v4 set everything to automatic.

That will solve your problem
0
PanicXCommented:
In the control panel (Start Menu -> Control Panel)
Open Internet Options.
Go to the connections tab, click the LAN settings button at the bottom.
clear any settings you see there, specifically the Proxy Server checkbox.
Click OK and close the windows.

Next open the Network and Sharing Center from the control panel.
Look for your network adapter and click the link "Connections: " points to. (Probably "Local Area Connection" or "Wireless Connection")
Click Properties.
In the scroll window,  highlight "Internet Protocol Version 4" and click properties.
Set the options to "obtain automatically".
Click OK, close all windows.

Test if the internet works as expected.
0
qprjohn121Author Commented:
OK solved it now, thanks for your inputs which helped without being the precise solution so I will share the points.

The issue was specific to Google Chrome settings since no redirection occurred with IE. Within Google Chrome, I clicked the spanner icon at the top right of the window and chose Tools --> Clear Browsing Data... --> then unchecked all boxes except 'Empty the cache' (I didn't want to lose all my browsing history) and clicked the Clear Browsing Data button.

That solved it. Hope this helps someone else.




0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
qprjohn121Author Commented:
Solved it myself but I am trying to share the points amongst those who tried to help me. Hope it works, apols if not.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Wireless Networking

From novice to tech pro — start learning today.