hyperlink issue

How can you permanatley disable this feature in a column. Accourding to help feature you have to click the cells each time unless I miss-read something.  In 2003 version we shut it off but I can't seem to figure this version out.  I want the whole column to never indicate a hyperlink when the "@" is used.

Thanks
topgun0621Asked:
Who is Participating?
 
serchlopCommented:
You can disable this function for the complette program. I mean, for the excel software. This could be done in a column with a macro or vba, but the easy way is this.

Click in circle appear upper left, push button Exchange options - Select Proffing - Autocorrect options - In tab autoformat as you type - uncheck internet and network paths with hyperlinks
0
 
topgun0621Author Commented:
thanks for the link, I got it working with the link information
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.