Cannot create hyperlinks automatically in Outlook 2007

Hi all,

I've searched through the Knowledge Base, and could not find an answer to my particular variation of this problem.

Outlook 2007  SP2, Win7 Home Premium, everything patched and updated (as far as I know).

When I type a hyperlink in an hew Outlook e-mail, it comes out as regular text (I use HTML formatting). I have checked and unchecked the Outlook Proofing Editor Options several times to toggle it--no joy. I have changed the same settings in Word 2007 as well, and the hyperlinks are automatically created in Word. I uninstalled Outlook 2007, and reinstalled it-no joy. I still can't get it to automatically create hyperlinks. And yes, I press <Enter> after I type the link.

I can right click on the link I've typed and click on Hyperlink, and change the text that way, but I'd rather get it to work automatically.

Thanks in advance for your help.

EJH
ejhcoloradoAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

HicommanderCommented:
Outlook only registers the complete links for automatic formatting.  anything that starts with "http://" will register as a link, so make sure that you are not just typing "www.google.com", but "http://google.com".
0
ejhcoloradoAuthor Commented:
Hicommander,

That's not it. It won't show as a link even when I type http:// in front of the www.

EJH
0
hmarcbowerCommented:
Open a new message and click on the Microsoft button (top-left), select Editor Options, Proofing, AutoCorrect Options, AutoFormat tab, and ensure that "internet and network paths with hyperlinks" is checked.
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

hmarcbowerCommented:
(I should have said "Office button" not "Microsoft button")
0
ejhcoloradoAuthor Commented:
Hi hmarcbower,

Sorry--that's what I meant when I said originally that I "have checked and unchecked the Outlook Proofing Editor Options several times to toggle it"--I should have been more clear. I've already done that, and "internet and network paths with hyperlinks" is checked.

EJH
0
hmarcbowerCommented:
Ahh, ok. That option also exists on the "AutoFormat As You Type tab in the AutoCorrect options. Check that one, maybe?  I really am not sure what the difference is, off the top of my head.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
ejhcoloradoAuthor Commented:
hmarcbower,

That's it! Jeez--I feel so... stupid. I looked all over the settings, and couldn't find it.

I second your statement that you're not sure what the difference is. I certainly am not, and I think it was (I'm being kind here) foolish of Microsoft to put them in both places.

Thanks so much for your help, and for responding so quickly. This was driving me nuts!

EJH
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Outlook

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.