FreeNas N00b - having trouble installing - see pic attached


Ver 7 stable.

I have a USB key and a PC.
I install to usb key (2 gig)
Prompted to remove cd after install - removed
Reboot > 
I sellect the USB key to boot from.

I get the screen you see on the pic attached.

ANy ideas why?

freenas-.JPG
fcekAsked:
Who is Participating?
 
farzanjConnect With a Mentor Commented:
Sure, why not.  It doesn't appear to be finding the boot loader.  It cannot begin the first stage of boot.  May be it is not reading from the USB key or the path is not good.  

Put your USB key in some other computer and check at least the files that are there.

/boot
/boot/loader
/boot/kernel
/boot/kernel
/boot/kernel/kernel

0
 
farzanjCommented:
Did you by any chance use Free Nas LIVE?
0
 
fcekAuthor Commented:

Loud cough - Would it be worth tyring a different USB key :-)
0
 
fcekAuthor Commented:


Tried different USB key and it worked.

:-)

Will kick this freeNAs around but interested in getting VNC to load on reboot.
Will post on it now.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.