Changing Fonts By Default When Doing In-Line Answers in MS Outlook2010

Greetings.
whenever i do in-line answers to recieved messages, i get my name printed in Bold Italics with Navy Blue Color. I've tried to look every where to change this but, unfortunately i was not successful in my search. Also, on of the users today came across a strange problem which added also extra load to our support team, the user whenever tried to do an in-line answer, he/she gets only symboles rather than proper letters and words!

I highly apperciate if there is an answer to both of the problems above please.

Best Regards.
QI
QussayAAsked:
Who is Participating?
 
apache09Connect With a Mentor Commented:
In Outlook, go to File>Options>Mail>Stationary and Fonts

Change your Fonts for Replies and forwards to what ever you would like it to be.
Default should be Times New Roman, BLue, Regular, 12
Of course you can have it how yoy like it.

Under this option you will also see a tick box for, Mark my comments with (User Name)

Untick it and click on OK
The OK

Should be sweet then
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.