Win7 blue screen following Cisco VPN Client install

Hi,

I have installed Cisco VPN Client v5.0.07.0290 on a Windows 7 64bit laptop and now get a blue screen on startup (before you log in). The blue screen dissapears too quickly to read what it says but the file it lists is the ndis.sys file.
I can only login using safe mode.

Folowing various blogs on this subject I have got windows Installer running in safe mode, uninstalled the VPN Client, deleted the ndis.sys file and rebooted but get the same issue. I have also tried installing the DNE Update but still no joy.

Any ideas please?

Thanking you,
Col
Col_GAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Col_GAuthor Commented:
Problem sorted by doing a system restore to point prior to Cisco install
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 7

From novice to tech pro — start learning today.