Outlook set default account to use for sending messages

To its credit, with Outlook Microsoft makes it fairly easy to set the default account it will use for sending E-Mail messages.

Unfortunately there seems to be no way one can get Outlook to use the default account. In other words, it is probably impossible to set a default account that will work. All one can do is tell Outlook what you want, and it will remember that default, but one cannot get Outlook to use the default.

What a way to run a railroad!

Is there no way to get MS to follow its own documentation?

j. r. Allen
Priddis, Alberta
JohnRobinAllenRetired professor of FrenchAsked:
Who is Participating?
 
JohnConnect With a Mentor Business Consultant (Owner)Commented:
We cannot do business individually as that is against the rules (unfair advantage to others).

Also, there are just two places I know of to work with accounts.

First:  Default Accounts (File -> Account Settings -> Account Settings. You get a window like this:

 Default Accounts1
Notice that only the first account has been selected and that is the default sending account.

Second: Send/Receive -> Send/Receive Groups -> Define Send/Receive Groups. You get  a window like this:

 Default Accounts2
Notice that I just have one setting for this and that is to include it. I have also unchecked offline.

Third: Click on Edit (All Accounts). You get the following window:

 Default Accounts3
Notice that the one active account here is also the default account (Hard to read so take my word for it)

So now back to your first post: If you set up one account this way, it *will* send from this account. I have been doing this for years now with many versions of Outlook and it works.

If you say you have done all this and it does not work, your Outlook profile may be corrupted.

... Thinkpads_User
0
 
JohnBusiness Consultant (Owner)Commented:
I do not understand. I set a default account to send (and also receive) and Outlook certainly uses it.

What you may need to do is the following: In the Outlook Send/Receive groups, Main Receive group, it will show all possible accounts as enabled. So they will all try to receive (and can duplicate inbox email in the process). All you need to do is uncheck all the accounts except the default.

In other words, there are two places to set default account and you need to look after both of them.

You did not say Exchange, so I assumed no Exchange. ... Thinkpads_User
0
 
JohnRobinAllenRetired professor of FrenchAuthor Commented:
May I please ask what Outlook you (thinkpads) are using? I am using Outlook 2010. The concept Send/Receive group appears to be the Send/Receive tab where there is a Send/Receive Groups drop down menu. I have used that to create a new 'group' and I designate it to send and receive. I also have disabled the default "All Accounts"

That may work, but none of that suggests anything is a default. I'll try it, but am I headed in the right direction?
0
Cloud Class® Course: Amazon Web Services - Basic

Are you thinking about creating an Amazon Web Services account for your business? Not sure where to start? In this course you’ll get an overview of the history of AWS and take a tour of their user interface.

 
JohnBusiness Consultant (Owner)Commented:
Send/Receive groups are part of Outlook 2002, 2003, 2007 and 2010. I am using Outlook 2010 and have about 10 different accounts. You looked in the correct place. I use the default All Accounts group and just disabled the 9 accounts I want but do not want in Send/Receive.

You are using a new group and that may work. I have not tried it that way. But if you disable the All Accounts, just have one account in your New Group and it is also your default account (As defined in Options -> Accounts), then it should work. That is, only one account will work automatically. The others can be accessed manually.

.... Thinkpads_User
0
 
JohnRobinAllenRetired professor of FrenchAuthor Commented:
I tried the above and it did not work. I then deleted the new group I made and went through each account in the "All Accounts" group to specify that none of the accounts could send except the one I want to use for a mail merge.

I then created a new message and saw that Outlook still uses a wrong account to send. I can change that by hand, but the idea of a default is that you do not need to send things by hand.

Background note: I need to send 121 mail merge letters. It appears that it would be easier for me to take a couple of hours to send each by hand since I cannot get Outlook 2010 to work properly.
     I hope, however, that there is some solution, for I may need to send another mail merge in the future.
       j.r.a.
0
 
JohnRobinAllenRetired professor of FrenchAuthor Commented:
My last message was sent before I received the thinkpads message. I'll keep trying and will post the results in a few minutes.
     j.r.a.
0
 
JohnBusiness Consultant (Owner)Commented:
Overall, it should work as you did it just above - it does for me.

I have noted that if I send an email and after sent, I decide I want a new default account (Options Accounts), it will still try to send exisiting Outbox emails from the prior default. However, once cleaned up, it will use the default account (Options Account) that I set.

Generally, though, I find it best to match the default Account (Options -> Account) as the one account select in Send/Receive Groups.  ... Thinkpads_User
0
 
JohnBusiness Consultant (Owner)Commented:
I tried disabling my lone account in Send/Receive Groups (All Accounts) and then send does not even work (which is as expected). So I re-enabled that.

Now my Outlook is set to my circumstance (one incoming, multiple senders). It generally works best to have the Default Account (Options -> Accounts) the same as Send/Receive -> All Accounts.  For the times I need to send from a different sender, I just do it manually.

Should I have a different need, I would just change both places. ... Thinkpads_User
0
 
JohnRobinAllenRetired professor of FrenchAuthor Commented:
I am not having much luck in anything. Would you be able to send me a phone number  or an E-Mail address whereby I could  contact you more directly? My email address is allen@davincibb.net. I can phone gratis throughout North America and most places in Europe. If you send me an E-Mail address, I can use GoToMyPC to invite you onto my machine whereby you could show me just what I am doing wrong.

Meanwhile I will send my mail by hand for now.
     j.r.a.
0
 
JohnBusiness Consultant (Owner)Commented:
Hello JohnRobinAllen - Did you have any success?

So if you set it up as per my pictures, does your default account work?  ... Thinkpads_User
0
 
JohnRobinAllenRetired professor of FrenchAuthor Commented:
Thank you so much for your help. I have been tied up today and had not had a chance to look at your pictures, but I look forward to working through them tomorrow.

Meanwhile I read about a kludge that might also solve the problem if your pictures do not work. The kludge involves setting up a new profile for Outlook and specifying in it only one account.

I'll be in touch again tomorrow.

    --j.r.a.
0
 
JohnRobinAllenRetired professor of FrenchAuthor Commented:
No luck yet. The attached document contains screen shots and descriptions of what happened when I tried to implement thinkpads_user's method. In short, if I do all the steps described above, it still does not work.
 EE-problem.doc
0
 
JohnBusiness Consultant (Owner)Commented:
I am looking at your picture above and you have all your accounts enabled for Send / Receive. Uncheck all accounts in this setting except for the default account. One default account and one (same) default account in Send/Receive settings.

I think the multiply selected accounts is what is causing your problem.

... Thinkpads_User
0
 
JohnRobinAllenRetired professor of FrenchAuthor Commented:
The attached file shows it still does not work. However, you are right that I apparently did not disable the other accounts as I should. I've corrected that in the attached record, but I still have no luck.  EE-problem-2.doc
0
 
JohnBusiness Consultant (Owner)Commented:
First, let's be very certain that you have one default account in Account Settings which should be the account which is the first one in the picture EE-problem-2, and that is the only one set ON in EE-problem-2 (it looks like it).

From there, try the following:

Make a record of your accounts (all the account settings). Make this record carefully so that you may delete these accounts. Please make a backup all your PST files first.  Once certain, delete all but the main account.

Now you have one single account. It is necessarily default. See if you can send / receive normally.  If you cannot, let's troubleshoot from there.

If you can, add one account. Make sure it is not default in the accounts setup, and make sure it is not included in the Send/Receive (that is, unchecked).  With one additional account, can Outlook still not determine the default account?

Another thing to consider: In Outlook 2007 and prior, any number of accounts point to the same PST file. In Outlook 2010, Outlook wants to set up a new PST file for each account. It sets them up in the Documents folder which is a different location than prior versions. This is new. Did you have a different PST file for each account? Also, if you did, you would want to make sure which Data File was default.

I use only one PST for all accounts and keep it in the traditional location.

... Thinkpads_User


0
 
JohnRobinAllenRetired professor of FrenchAuthor Commented:
What you are asking is a lot of work. I am first going to see whether I can solve the problem by creating a new profile for Outlook. That may take a day or so, for apparently making a new profile with a 64-bit version of Windows 7 is not an easy task.
         j.r.a.
0
 
JohnBusiness Consultant (Owner)Commented:
In terms of my suggestion:
(a) I keep an Excel Spreadsheets of my accounts so I have a good record. This transcends anything Outlook does, and I have more accounts than you (by the looks of things).
(b) Setting up accounts carefully this way does lead to repeatable and reliable operation.

See what happens with a new profile and let us know. ... Thinkpads_User
0
 
JohnRobinAllenRetired professor of FrenchAuthor Commented:
I finally solved my problem by going to the Control Panel and creating a new user profile that I called "Mail merge." I then put only one account into Outlook, and I made sure to use an IMap so that mail to that account would remain on a server rather than be downloaded into this temporary account.
     I tested it on a mail-merge to myself, and it worked as it should. However, since thinkpads_user worked so hard for my benefit, and since his method probably works if one is not running a 64-bit version of Windows 7, I am giving him (or her) credit for the solution.
     Eventually I will do as suggested and store all my settings in an Excel spreadsheet as thinkpads_user suggests, and I intend to do that sooner rather than later. It seems like a very good idea. However, I first want to get the points assigned here and close the question, although I may add further comments later, if they improve on the solution.
     Thanks again for all your help.
     j.r.a.
     Priddis, Alberta, Canada
0
 
JohnRobinAllenRetired professor of FrenchAuthor Commented:
Further comments posted in my previous message. The solution did not work for me, but it should work for persons who are not running a 64-bit version of Windows 7.
     I also posted a solution that works, to create a new user with the Control Panel and put only one account into Outlook. Faut de mieux, the mail merge chose that account for sending messages.
   ("Faut de mieux" is French for "For lack of anything better.")
0
 
JohnBusiness Consultant (Owner)Commented:
Thanks very much. I was very pleased to help you, and I am also glad you got a working solution.  Good luck going forward. .... Thinkpads_User
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.