Hyper V installation error

Having an issue with a new VM install with Hyper V.  Message is "The server encountered an error while configuring network VM NAME.  Failed to add device Microsoft Synthetic Ethernet Port.  VM NAME failed to add device Microsoft Synthetic Ethernet Port (Virtual machine ID C4A5F7D2-8919-4C1E-9972-2E5AEB3D78D5). Had some issues with the first install, deleted and now reinstalling.  Virtual network is setup on the 2nd physical NIC as external with just Microsoft Virtual Network Switch protocol checked.  Symantec Endpoint is disabled, Hyper V manager was stopped and started after Symantec disabled and before VM install.

TIA Tim
taordw01Asked:
Who is Participating?
 
Svet PaperovConnect With a Mentor IT ManagerCommented:
I would uninstall SEP from Hyper-v server. I had a similar problem with it in the past. besides, if you are running only Hyper-v role what is the purpose of an anti-virus? You could easily lock-down the server without it.
0
 
Svet PaperovIT ManagerCommented:
Did you try to exclude the folders where the VHD and VM config files are located from Symantec Endpoint; delete the virtual network and re-create it?

 
0
 
taordw01Author Commented:
yes did all of that
0
 
taordw01Author Commented:
Using the server for more than just Hyper-V
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.