Wi-Fi connectivity problem-caused by Router setup?

A couple of months ago, I bought a Netgear router to replace a Linksys router whose time had come. After installation problems due to discrepancies between the manual and what was actually on the monitor screen (using the accompanying DVD), it took a couple of calls to support to get the thing working.

Then, it took three more calls to be walked through troubleshooting and changing various settings to enable a laptop and netbook to receive wi-fi from the darn thing.

On a trip last week, I was able to get wi-fi on both the laptop and the netbook at the hotel I stayed at, but NOT at the business I was in town to visit. MY wife and her associates, with different computers, had no problem accessing the business' wi-fi, but I could not pick it up at all---although last year at the same place, I could pick it up just fine!

The computers recognized the network, took the password (which worked on the other computers), tried to acquire the wi-fi connection and after lengthy waits, just....stopped trying. No error message, no nothing. Very frustrating.

I'm an intermediate-level user but when it comes to wi-fi problems, I'm pretty clueless. I have a gut feeling the settings, etc, that were dictated to me by support at Netgear are to blame for this.

I have extra cables I can use at home for direct connections and blow off the use of my in-house wi-fi if that's what it will take to re-set the laptop and netbook to pick up wi-fi access elsewhere with consistency.

I am running Windows XP Pro on both computers. I turned off my anti-virus program, ESET Nod 32, and that did not make a difference.

Please let me know what info I need to paste here or provide for expert analysis to help me resolve this situation.
RadioGeorgeOwner/ProgrammerAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

ecastorCommented:
were the other people in your group running xp?

have you installed all the latest service packs/updates?
0
Gump_000Commented:
It's possible they may have hard coded the IP address and other settings.
Are you using the Windows Wireless manager or 3rd party (e.g. Intel wireless manager)?

If using the windows wireless manager (Wireless Zero Configuration):
Remove all wireless profiles (to make a clean start):
Open Control Panel (change to classic view - link on the left - if not already set) -> Network Connections -> Right click the Wireless Network Connection -> select Properties -> click on the Wireless Networks tab -> highlight and remove each profile.

Make sure the IP address and DNS are set to auto:
Open Control Panel -> Network Connections -> Right click the Wireless Network Connection -> select Properties -> in the General tab, highlight "Internet Protocol" and select properties -> make sure both IP and dns are set to auto.

Browse the wireless networks and try connecting again (making sure the right password is used).

With your home wireless connection, it's more than likely the settings are incorrect (Netgear routers have been pretty reliable from my experience). You'll need to list the model of the Netgear router, the modem (cable/dsl) - if you're using a separate one - to work out a solution for that, if you're interested.
0
RadioGeorgeOwner/ProgrammerAuthor Commented:
ecastor: one of the other people in my group was running XP on a netbook and had no problem connecting, and the other was using a Mac and also had no trouble connecting. And yes, I had all the latest service packs/updates installed.

Gump: Re: Are you using the Windows Wireless manager or 3rd party (e.g. Intel wireless manager)?
I see both listed. How do I know which is the active one?
0
Gump_000Commented:
- Click on the properties of the wireless connection (via network connections), select the wireless network tab and check if the "Use Windows to configure my wireless network settings" option is ticked.
- I'm assuming the 3rd party connection manager is the Intel client? I would recommend to use the Wireless Zero Configuration. If you cannot tick "Use Windows to configure my wireless network settings" or if the wireless tab is not available (when checking the properties), you'll need to open the Intel wireless connection manager and (I think) under the tools or preference menu, there's an option to set it to use the Wireless Zero Configuration.
- Once this is done, try the steps listed in the above post.
- When browsing for the wireless networks, you can use the wireless connection icon on the taskbar (icon shown as a single computer screen with waves). So you dont need to use the Intel icon.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
RadioGeorgeOwner/ProgrammerAuthor Commented:
B grade because I had to poke around a bit to find the setting.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Wireless Networking

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.