ASA 5505 Remote Access vpn

I am having difficulty with setting up a remote access VPN tunnel using UDP.  I can successfully get it working with TCP on port 10000, but am curious why this won't work using UDP.  I am using the Cisco VPN Client version 5.0.07.0290.  I manually configured the internet access, but used the VPN Wizard to create the VPN, so I would hope it would work.  When I try to access the VPN, I get the following error on the client:

Secure VPN Connection terminated locally by the Client.  Reason 412: The remote peer is no longer responding.  

On the ASA, I get the following messages:
ciscoasa# sh crypto isakmp sa

   Active SA: 1
    Rekey SA: 0 (A tunnel will report 1 Active and 1 Rekey SA during rekey)
Total IKE SA: 1

1   IKE Peer: 173.x.x.19
    Type    : user            Role    : responder
    Rekey   : no              State   : AM_WAIT_MSG3
ciscoasa# Apr 10 19:59:55 [IKEv1]: Group = RATunnelGroup, IP = 173.x.x.19, Removing peer from peer table failed, no match!
Apr 10 19:59:55 [IKEv1]: Group = RATunnelGroup, IP = 173.x.x.19, Error: Unable to remove PeerTblEntry

ciscoasa# sh run
: Saved
:
ASA Version 7.2(4)
!
hostname ciscoasa
domain-name default.domain.invalid
enable password iqPWcgPR2I.lTESm encrypted
passwd 2KFQnbNIdI.2KYOU encrypted
names
!
interface Vlan1
 nameif inside
 security-level 100
 ip address 172.16.100.1 255.255.255.0
!
interface Vlan2
 nameif outside
 security-level 0
 ip address 173.x.x.17 255.255.255.240
!
interface Ethernet0/0
 switchport access vlan 2
!
interface Ethernet0/1
!
interface Ethernet0/2
!
interface Ethernet0/3
!
interface Ethernet0/4
!
interface Ethernet0/5
!
interface Ethernet0/6
!
interface Ethernet0/7
!
ftp mode passive
dns server-group DefaultDNS
 domain-name default.domain.invalid
access-list inside_access_in extended permit ip any any log
access-list outside_access_in extended permit icmp any host 173.x.x.17 echo-reply log
access-list outside_access_in extended permit esp any host 173.x.x.17 log
access-list outside_access_in extended permit udp any host 173.x.x.17 eq isakmp
access-list inside_nat0_outbound extended permit ip any 172.30.0.0 255.255.255.240
pager lines 24
logging asdm informational
mtu outside 1500
mtu inside 1500
ip local pool RAIPPool 172.30.0.2-172.30.0.10 mask 255.255.255.0
icmp unreachable rate-limit 1 burst-size 1
asdm image disk0:/asdm-524.bin
no asdm history enable
arp timeout 14400
global (outside) 1 interface
nat (inside) 0 access-list inside_nat0_outbound
nat (inside) 1 0.0.0.0 0.0.0.0
access-group outside_access_in in interface outside
access-group inside_access_in in interface inside
route outside 0.0.0.0 0.0.0.0 173.x.x.30 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
http server enable
http 172.16.100.0 255.255.255.0 inside
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
crypto dynamic-map outside_dyn_map 20 set pfs group1
crypto dynamic-map outside_dyn_map 20 set transform-set ESP-3DES-SHA
crypto map outside_map 65535 ipsec-isakmp dynamic outside_dyn_map
crypto map outside_map interface outside
crypto isakmp enable outside
crypto isakmp policy 10
 authentication pre-share
 encryption 3des
 hash sha
 group 2
 lifetime 86400
telnet timeout 5
ssh timeout 5
console timeout 0
dhcpd auto_config outside
!

group-policy RATunnelGroup internal
group-policy RATunnelGroup attributes
 dns-server value 8.8.8.8
 vpn-tunnel-protocol IPSec
 default-domain value vpnpool.local
username me password 8iu20oLrwSoja6Qa encrypted privilege 15
tunnel-group RATunnelGroup type ipsec-ra
tunnel-group RATunnelGroup general-attributes
 address-pool RAIPPool
 default-group-policy RATunnelGroup
tunnel-group RATunnelGroup ipsec-attributes
 pre-shared-key *
!
class-map inspection_default
 match default-inspection-traffic
!
!
policy-map type inspect dns preset_dns_map
 parameters
  message-length maximum 512
policy-map global_policy
 class inspection_default
  inspect dns preset_dns_map
  inspect ftp
  inspect h323 h225
  inspect h323 ras
  inspect rsh
  inspect rtsp
  inspect esmtp
  inspect sqlnet
  inspect skinny
  inspect sunrpc
  inspect xdmcp
  inspect sip
  inspect netbios
  inspect tftp
!
service-policy global_policy global
prompt hostname context
Cryptochecksum:65b98cb1ca1702472ced3f0115f8ed1b
: end

So my questions are:
1.  Is TCP is favor over UDP now?
2.  What am I missing in my config?

Thanks!
B1izzardAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Cheever000Commented:
When the UDP fails it is usually a NAT issue, you can add the line crypto isakmp nat-traversal to assist with this, it will switch from UDP to TCP if NAT is detected.
0
B1izzardAuthor Commented:
If NAT is detected where?  On the client router or the VPN router?
0
Cheever000Commented:
When you set crypto isakmp nat-traversal, during negotiations for the tunnel if NAT is detected it will move to TCP 500.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
B1izzardAuthor Commented:
Thanks.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Cisco

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.