RDP disconnected after VPN?

Hi experts, when I tried to connect a VPN connection on a remote computer using rdp, it will disconnect my rdp session, is there a way to my rdp connection??

Many thanks!
nokypleaseAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

AhmedHERMICommented:
this might be fixed by simply disabling the option "Use default gateway on remote network" of the Windows VPN client.
In the VPN Connection choose Proprieties >> network >> TCP/IP >> Proptieties >> Advanced >> Uncheck "use Default....."

Thanks :)
Ahmed Hermi
0
nokypleaseAuthor Commented:
I am using cisco VPN client and seems like there does not have that setting, I also looked into the network interface that cisco VPN client created but still no that setting

Any ideas??

Many thanks
0
Qlemo"Batchelor", Developer and EE Topic AdvisorCommented:
With Cisco VPN this is (usually) set up in the Cisco device. The setting you need is "split tunneling", which allows to have access to the local network while connected via VPN. Most Cisco admins do not allow that for security reasons.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
nokypleaseAuthor Commented:
So it cannot be done on the client side? I dont see any setting pages on my client, I am using cisco any connect

Thanks
0
Qlemo"Batchelor", Developer and EE Topic AdvisorCommented:
No, it cannot be done on the client side. That's intentional.

BTW, you should have said from the beginning which VPN client you use - to prevent us from having to guess ...
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
VPN

From novice to tech pro — start learning today.