Outlook 2007 not sending email

Running Outlook 2007 SP2 on Exchange Server 2003. Outgoing mail is not working; I send a mail and I see it appear in the Outbox for a few seconds and then it disappears as one would expect, but it doesn't go anywhere.
I know it's the client because if I use OWA, my BlackBerry or I log onto another PC it works fine, it's just the client on this PC but I can't see why. Any ideas anyone?

 
 
LVL 1
cazzerAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

waleedaCommented:
I recommend you to reinstall the outlook again, because it outlook issue
So save time
0
cazzerAuthor Commented:
I've already removed outlook and re-installed.
0
waleedaCommented:
could you please check the outlook rules, and its better to remove it also
0
Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

cazzerAuthor Commented:
there are no outlook rules
0
waleedaCommented:
did you try to log on with another profile "another user" and check the same issue?
0
nipponsoulCommented:
So the disappeared email does not appear in SENT items after it is gone from Outbox?
0
cazzerAuthor Commented:
If I create another profile for a different user the problem is the same.
0
cazzerAuthor Commented:
Yes, the Item DOES appear in Sent Items - everthing looks fine from the client - no NDR, no nothing. But the mail never gets delivered.
0
waleedaCommented:
are you using ost or pst files?
0
nipponsoulCommented:
Have you tried tracking it via Message Tracking Center? Does it reach the Exchange server?
0
cazzerAuthor Commented:
Nothing in message tracking center - I don't think it's enabled.
0
nipponsoulCommented:
I will start asking a few obvious questions just to rule out a few things ...

Any chance there is an AV policy which is blocking that particular email ?
Have you tried emailing the same user? An outside mailbox? Another domain user?
Silly question but you never know ... is the email address correct? because sometimes with a typo it can take time to receive an NDR ...

When you sent the email from OWA, blackberry etc, did u sent it to the same address ??
0
cazzerAuthor Commented:
No emails go from this specific PC. If I log in to a DIFFERENT PC but as the same user, then all outgoing email is fine. Outgoing email is not working from the problem PC for any user so there must be something wrong with the outlook client on this pc
0
cazzerAuthor Commented:
I found the problem: it was a corrupted stored credentials problem. Using keymgr fixed it. Thanks to all
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
cazzerAuthor Commented:
Found the solution
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Email Clients

From novice to tech pro — start learning today.