Outlook 2007 not sending email

Running Outlook 2007 SP2 on Exchange Server 2003. Outgoing mail is not working; I send a mail and I see it appear in the Outbox for a few seconds and then it disappears as one would expect, but it doesn't go anywhere.
I know it's the client because if I use OWA, my BlackBerry or I log onto another PC it works fine, it's just the client on this PC but I can't see why. Any ideas anyone?

 
 
LVL 1
cazzerAsked:
Who is Participating?
 
cazzerConnect With a Mentor Author Commented:
I found the problem: it was a corrupted stored credentials problem. Using keymgr fixed it. Thanks to all
0
 
waleedaCommented:
I recommend you to reinstall the outlook again, because it outlook issue
So save time
0
 
cazzerAuthor Commented:
I've already removed outlook and re-installed.
0
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

 
waleedaCommented:
could you please check the outlook rules, and its better to remove it also
0
 
cazzerAuthor Commented:
there are no outlook rules
0
 
waleedaCommented:
did you try to log on with another profile "another user" and check the same issue?
0
 
nipponsoulCommented:
So the disappeared email does not appear in SENT items after it is gone from Outbox?
0
 
cazzerAuthor Commented:
If I create another profile for a different user the problem is the same.
0
 
cazzerAuthor Commented:
Yes, the Item DOES appear in Sent Items - everthing looks fine from the client - no NDR, no nothing. But the mail never gets delivered.
0
 
waleedaCommented:
are you using ost or pst files?
0
 
nipponsoulCommented:
Have you tried tracking it via Message Tracking Center? Does it reach the Exchange server?
0
 
cazzerAuthor Commented:
Nothing in message tracking center - I don't think it's enabled.
0
 
nipponsoulCommented:
I will start asking a few obvious questions just to rule out a few things ...

Any chance there is an AV policy which is blocking that particular email ?
Have you tried emailing the same user? An outside mailbox? Another domain user?
Silly question but you never know ... is the email address correct? because sometimes with a typo it can take time to receive an NDR ...

When you sent the email from OWA, blackberry etc, did u sent it to the same address ??
0
 
cazzerAuthor Commented:
No emails go from this specific PC. If I log in to a DIFFERENT PC but as the same user, then all outgoing email is fine. Outgoing email is not working from the problem PC for any user so there must be something wrong with the outlook client on this pc
0
 
cazzerAuthor Commented:
Found the solution
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.