Problem V2V'ing a server

OK, here is the situation:

ServerA was a physical server. I P2V's it to VMHostB (ESXi)
COnverted the old serverA box to VMHostA (ESXi)

Both are 64bit CPU's, but only VMHostB uses Hyperthreading. I need to move the VM from VMHostB to VMHostA(where it cam from as a physical)

I get a error during the wizard "The destination does not support 64 bit guest operating systems.
The kicker, as I mentioned above, that is where this VM was originally configured as a physicall.

If You have questions please ask. All help is appreciated.
MTCNSAsked:
Who is Participating?
 
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
0
 
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
Check if you've enabled Intel-VT or AMD-V in the BIOS of Server A.

What is the server, is it on the HCL?

Although some servers have a 64 bit processor, e.g. HP DL360/380G4, they do not support Intel-VT/AMD-V, and therefore can run ESXi 4.x, but cannot run 64 bit VMs.
0
 
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
to run 64 bit servers on VMware Server or ESX/ESX, you must have a 64 bit processor, and also Intel-VT or AMD-V enabled in the servers BIOS.
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

 
Paul SolovyovskySenior IT AdvisorCommented:
What type of hardware is the server?
0
 
MTCNSAuthor Commented:
It's an HP server, don't have the model number in front of me right off, but I know the CPU's don't support hyperthreading.
0
 
Paul SolovyovskySenior IT AdvisorCommented:
Can you tell me what series, that will let me know if it support Intel VT or AMD-V. Hyperthreading is not an issue.

Most likely your issue is that you have a G4 series Server that supports EMT64 which means that you can install 64 bit OS on the system directly BUT it doesn't have INTEL VT which means that it doesn't support 64 bit virtual machines.

EMT64 does not equal Intel VT.  These are seperate features that the CPU needs to have to support 64 bit VMs.
0
 
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
Hyperthreading and Intel VT are different things.
0
 
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
If it's an HP Server, check the BIOS for Intel Virtualization Technology, and enable it if its present.

 ‘Intel Virtualization Technology’
it may also be worth trying a HP firmware upgrade, as some later firmware server bios have this option, but earlier versions didn't.
0
 
Paul SolovyovskySenior IT AdvisorCommented:
The HP firmware will not fix anything unless you have a newer server.  Only the G5 model and up will have Intel VT barring some of the larger servers which are usually a serial back (5 series in particular).
0
 
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
some HP servers, are fixed with later firmware, that didn't have Intel VT option in bios!
0
 
Paul SolovyovskySenior IT AdvisorCommented:
I agree but most G3s and G4s didn't have Intel VT capable CPUs to begin with.
0
 
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
that is a fact.

but HP later fitted Intel VT capable CPUs, but motherboards and BIOS that didn't have the Intel VT option, or pins connected on system board!

but the author doesn't tell us what the server is here! It might not be a DL360/380G3/G4!
0
 
MTCNSAuthor Commented:
OK guys. I made a mistake. it is not an HP, but a Dell Power Edge 1950 with dual Intel E5410 procs.
0
 
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
CPU support Intel VT.

0
 
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
it's on the HCL for ESXi.

Check Intel VT is enabled in the server BIOS.
0
 
Paul SolovyovskySenior IT AdvisorCommented:
That's a good sign.  Double Check that Intel VT is enabled in bios and the NX (no execute) bit is set to enable
0
 
MTCNSAuthor Commented:
You guys rock. Had not enabled VT. Did this morning and it works. Thanks again.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.