What should start addresses look like in the Content Source - MOSS 2007

Hi All,

I'm trying to work through a problem I'm having with search.  

In my content source, I have the following items for start address:
http://portal.company.org/
http://servername/
http://servername/4444 (mysites)
http://servername/6666 (SSP)

I am trying to create a search scope and am using the following folder for the web address:  http://portal.company.org/SiteName/DocLibraryName

When the search scope updates and I run a full crawl, item count is 1024 and Total:0.  The search scope does not work.  

Does anyone have any thoughts on what I might be doing wrong?

Thanks,
brl8
LVL 1
brl8Asked:
Who is Participating?
 
brl8Connect With a Mentor Author Commented:
Hi Kukdai,

Thanks for your response.  Everything you suggested was in place.  

The issue is resolved, search is now working with the search scopes as I originally set them up:  http://servername/SiteName/ListName.  The solution was making sure that the AAMs were correct, making sure i had the correct start addresses in content source, then resetting the crawled content, and doing another full crawl.

brl
0
 
kukdaiCommented:
check your behcaviour in the serach scope rules. browse that URL if it can be browsed or not. The other is go to the library settings and there is one setting called allow items in this library to appear in search make sure that is checked.
The other is make sure the account that is being used for search has proper permission to the servers and sites.
0
 
brl8Author Commented:
I have created search scopes that work that look like this:

 http://servername/SiteName/ListName

but when I create a scope like this is when they have 0 items and don't return anything int he search after I do a full crawl:

 http://portal.company.org/SiteName/DocLibraryName

Thoughts?

0
 
kukdaiCommented:
did you checked what i said
0
 
brl8Author Commented:
Figured it out.  See comment above.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.