How to turn off special characters in Outlook & MSWord

Hi

Pls refer to attached & give step by step instruction on how to turn those
characters off
specialcharScrdmp.jpg
sunhuxAsked:
Who is Participating?
 
bdsuserCommented:
In MSWord Under the Format menu select Reveal Formatting.  Reveal Formatting window should open to the right of the main window.  At the bottom of the Reveal Formatting window unselect the Show all formatting marks.

Hope that helps.
0
 
sandeep1976Commented:
Which office suite you are using? if it is 2007 or 2010. you can turn off the above mentioned special charter.
For Office 2010
1) Click on File menu and select option->display check the option "Always shows these formatting marks on the screen".
2) Unchecked the options you dont want.
For Office 2007
1) Clieck on MS Logo available on the left cornor of the top of any application e.g. word.
2) Once you click it you will find the option word option, excel option, etc.
3) Select option display and rest the procedure is same as mentioned above for MS Office 2010.

I hope it will help you. :-)
0
 
sunhuxAuthor Commented:

I'm using Outlook & Word 2003.

Ok, I got it for Word;  what about Outlook 2003?  How to turn off the characters?
0
Cloud Class® Course: C++ 11 Fundamentals

This course will introduce you to C++ 11 and teach you about syntax fundamentals.

 
sandeep1976Commented:
I believe you are using word to compose and read an email so ideally it should take the ms word setting.
0
 
sunhuxAuthor Commented:

When I compose my Outlook, it's in html format.  Don't see anything
in Outlook which give indications that's using Word.

I recall I ever found a link a couple of years back on how to turn
this off but I've misplaced that link/url
0
 
sunhuxAuthor Commented:
ok
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.