We help IT Professionals succeed at work.

Check out our new AWS podcast with Certified Expert, Phil Phillips! Listen to "How to Execute a Seamless AWS Migration" on EE or on your favorite podcast platform. Listen Now

x

Cannot configure the SQL 2008 Report Manager URL (see first image) because it’s disabled.

Medium Priority
632 Views
Last Modified: 2012-05-11
Hello there,

SQL server 2008 SP1.

I  can’t configure the Report Manager URL because it’s disabled, the Report Manager URL should have been automatically assigned.
How to enable it? Please advise.
Screenshot below.
Thanks and Regards
Screenshot-RS.jpg
Comment
Watch Question

Commented:
You have to make sure you have installed SQL Server Reporting Services.

In the Install process of the SQL Server installation you can add this feature.

Ryan McCauleySenior Data Architect
CERTIFIED EXPERT

Commented:
At the risk of stating the obvious, have you looked at the "Web Service URL" tab? It's telling you that something there needs to be configured first, before you can configure the Report Manager URL.

Since you have the SSRS Config tool installed, I suspect you've installed it correctly, and it won't install unless you already have IIS installed first, so it's just matter of setting up the Web Service URL first. If you can't configure that tab, please post a screenshot of what it says or why you're unable to configure it.
DB Expert/Architect
Top Expert 2011
Commented:
Unlock this solution with a free trial preview.
(No credit card required)
Get Preview
Alpesh PatelSolution Architect at TCS (SAFe®Agilist, TOGAF® Foundation, PSM I®, MCP, MCSD)
CERTIFIED EXPERT

Commented:
Please make sure SSRS is installed and have the login have had permission to use it.
Unlock the solution to this question.
Thanks for using Experts Exchange.

Please provide your email to receive a free trial preview!

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.