?
Solved

Outlook does not display HTML images

Posted on 2011-04-18
13
Medium Priority
?
973 Views
Last Modified: 2012-05-11
Outlook does not display HTML images.  I tried working with the Options, Add-Ins, reinstalling the Office suite; creating a new local profile --- none worked
0
Comment
Question by:rmtit
  • 5
  • 4
  • 2
  • +2
13 Comments
 
LVL 8

Expert Comment

by:databoks
ID: 35420285
try go to File-> Settings-> Secuirty Center-> click the button "Settings for Security center".

Make sure the checkbox "Do download Pictures in HTML emails.."..
 see attached picture for an excample.
outlook.png
0
 

Author Comment

by:rmtit
ID: 35420320
I tried that prior to sending the request for assistance and it did not work ... thanks anyway ...
0
 
LVL 15

Expert Comment

by:greyknight17
ID: 35420492
Just to confirm, in that option there, you UNCHECKED the entry for Don’t download pictures automatically in HTML e-mail messages or RSS items right? It's checked by default as a security feature.

Are you connected to the network/internet when this problem occurs? Go into Internet Explorer > Tools and make sure that Work Offline is not checked.
0
 [eBook] Windows Nano Server

Download this FREE eBook and learn all you need to get started with Windows Nano Server, including deployment options, remote management
and troubleshooting tips and tricks

 

Author Comment

by:rmtit
ID: 35420513
Thanks for your input ... yes I am connected to the LAN/internet as I am working in a work environment and I am Online.
0
 
LVL 15

Expert Comment

by:greyknight17
ID: 35420750
See here for some other possible solutions (recreating account and working in the registry, make sure you make a backup or restore point first).

Are the images showing any "placeholder" (empty box with a red X) or nothing shows up at all? If it's showing a box without any images, see if the below fixes the problem:

Open any email
Click office icon (top left)
Editor options (bottom right)
Advanced tab (top left)
Email Contents (half-way down)
Uncheck 'use placeholders'
0
 

Author Comment

by:rmtit
ID: 35420921
Thanks greyknight17:
I double-checked the setting and the 'use placeholders' is already defaulted to being unchecked.
0
 
LVL 23

Expert Comment

by:OP_Zaharin
ID: 35421116
hi rmtit,
- as per suggestion by databoks ( ID: 35420285) and your action on ID: 35420320, did you close Outlook and restart Windows? apparently there are cases that a Window restart is needed prior to the changes made in Outlook to make the changes applied > http://geekswithblogs.net/slock/archive/2010/05/19/139935.aspx
0
 

Author Comment

by:rmtit
ID: 35429367
Thank for all the suggestions, but nothing has worked so far.  So far (list of items tried):
1. Checked and Un-checked the "Don’t download pictures automatically in HTML . . . "
2. Re-installed/Repair Office 2010.
3. Cleared the temporary files for the Outlook (OLK)
4. Created another account.
5. Ran Online/IOffline
6. Disabled Add-Ins and re-enabled them one-by-one
7. Reverted back to an earlier version of the Internet Explorer
8. Scanned the Registry for any anomalies
9. Downloaded and installed all current Windows Updates
10. Optimized and defragged PC.
11. Of course, restarted the computer several times when necessary.
0
 
LVL 23

Expert Comment

by:OP_Zaharin
ID: 35430442
hi rmtit,
- have you try this?
: close outlook
: open the registry. under HKEY_CURRENT_USER>Software>Microsoft>Office\13.0\Outlook\Security\
there is a key called "OutlookSecureTempFolder"
: delete the "OutlookSecureTempFolder" key.
: open Outlook. and check your email.
0
 
LVL 23

Expert Comment

by:OP_Zaharin
ID: 35430481
another step to check. do you use IE or other browser?
- if you use other browser, does your IE works fine?
- if it's not, set it to works. setup proxy settings if necessary, uncheck the Work Offline if it's checked and clear the temporary internet files.
- in some cases this resolved the issues. apparently Outlook continue to uses IE.
0
 

Author Comment

by:rmtit
ID: 35437236
Hello OP Zaharin:
Per ID#35430442, yes I did also; and per ID# 35430481, yes, the IE, Chrome and Opera Browsers work fine.
We however found what might be the solution for this:  for the Microsoft Firewall Client for ISA Server Settings, I activated the "Enable Web Browser Automatic configuration."  On the Settings tab of the Microsoft Firewall Client, we configured it to Manually Specify the ISA Server and then unchecked the "Enable Web Browser Automatic Configuration" to default the setting to "Automatically Detect Setting."

Thanks everyone for all the inputs!
0
 
LVL 23

Accepted Solution

by:
OP_Zaharin earned 2000 total points
ID: 35437362
- thank you for sharing rmtit. this will be another approach of solving HTML on outlook issue :)
0

Featured Post

[Webinar] Cloud and Mobile-First Strategy

Maybe you’ve fully adopted the cloud since the beginning. Or maybe you started with on-prem resources but are pursuing a “cloud and mobile first” strategy. Getting to that end state has its challenges. Discover how to build out a 100% cloud and mobile IT strategy in this webinar.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article describes how to import an Outlook PST file to Office 365 using a third party product to avoid Microsoft's Azure command line tool, saving you time.
By default Outlook 2016 displays only one time zone in the Calendar. The following article explains how to display two time zones in one calendar view.
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …
Whether it be Exchange Server Crash Issues, Dirty Shutdown Errors or Failed to mount error, Stellar Phoenix Mailbox Exchange Recovery has always got your back. With the help of its easy to understand user interface and 3 simple steps recovery proced…
Suggested Courses

840 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question