• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 973
  • Last Modified:

Install Windows 7 in VMware WorkStation

I install a windows 7 64 bits pro in VMware WorkStation running on a window 7 Pro 64 bits machine.  When I am done installating, rather than english it is turkish.

During installation, it never ask me what language I want to install.  Has anyone experience this problem. How can we resolve it? My location is Canada
0
tommym121
Asked:
tommym121
5 Solutions
 
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
It asks at the beginning what Language you want?

Did you miss the prompt?

or Hit Next/Enter by mistake?

 Windows 7 Installation
0
 
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
before installation, open up the console, the Lanuage installation should √°ppear after Windows Loading Files Prompt!
0
 
tommym121Author Commented:
When installing Windows 7 pro in VMWare Workstation.  I did not see the screen asking for the language.  I am not sure because VNWare Workstation uses EasyInstall which may have some default setting?
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

 
TolomirAdministratorCommented:
Usually windows setup is already localized. So during setup you should see which language would be installed.

Do you install the enterprise or ultimate edition btw.?

0
 
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
You don't have to use Easy Install, you can stop it.

1. Disconnect iso from VM

2. Power On VM.

3. Click OS installed (on the Easy Install).

4. Add iso to VM, and boot VM.

0
 
tommym121Author Commented:
I only have a CD/DVD in my CD/DVD driver. I have no iso.  Do I need to create an iso to make it work
0
 
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
No you can boot from original cdrom or iso (quick tip, making an iso using isorecorder, and storing the iso on your hard drive, makes for a much quicker install!)
0
 
prak_seafarerCommented:
goto control panel and follow the directional instruction as shown in the diagram.  language change click on the fields as highlighted in red. once you have clicked the add button you will get options to selec the language. select English-US. from the above drop down you can select the default language and delete the turkish language. apply the settings and click OK.
0
 
tommym121Author Commented:
prak_seafarer,
I try your way first. no success.
hanccocka,
I am not sure why it will automatically startup without prompt me for language installation.  I try quite a few time.  It looks like VMware Workstation did something on localization.

I find a way to get around it. That is after the installation I reinstall from the CD by clicking on the Setup.exe.  That work.  Thanks for your help.
0
 
tommym121Author Commented:
Thanks
0
 
pctechware2000Commented:
This should NOT be closed - THIS is a bug in VM ware and there is no documented fix. the accepted solution only changes the keyboard language
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now