• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 951
  • Last Modified:

SCCM 2007 Secondary Site Does not start installing

I have a single SCCM 2007 SP1 R3 site installed and seems to be workig fine.

I am now trying to install a secondary site on another server and it does not even try and download the files just sits with the status of pending
0
WNottsC
Asked:
WNottsC
  • 10
  • 9
1 Solution
 
KezziCommented:
Have you tried a manual install on the secondary site?  
Do you see the bootstrap service being installed or downloaded to the secondary site target drive?
0
 
WNottsCAuthor Commented:
I have not tried a manual install yet  what are the steps?

I do not see anything downloading / installing to the target machine
0
 
KezziCommented:
Have you added the Primary Sites machine account to local admins of the Secondary site server?

http://technet.microsoft.com/en-us/library/bb632811.aspx
that details how to manually install the secondary site.

 
0
Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

 
WNottsCAuthor Commented:
The secondary site seems to have been installed but I am now getting the following error in the component status for the new site .

Systems Management Server cannot update the already existing object "SMS-Site-???" in Active Directory

0
 
merowingerCommented:
The Computer Account of the Secondary Site Server must have the permissons listed in the link here
http://technet.microsoft.com/en-us/library/bb633169.aspx
0
 
WNottsCAuthor Commented:
This seems to be working as far as I can tell.  How do I tell if it has all been successfuly installed.

I now want to apply R3 but when I do this (applying the KB977384 hotfix first)  it lets me know it has installed ok but then does not report this as installed on the secondary site?
0
 
KezziCommented:
When you say its not reported as installed, do you mean that when you right click the site name in the console and go to properties it doesnt show it has R3, or its still showing up as pending for the site installation?

Try refreshing the system center configuration manager node to refresh the whole console.  I found it could take up to 15min before the status updated, and some of them I had to refresh the console before it showed up.
0
 
WNottsCAuthor Commented:
Its interesting I have installed the KB977384 hotfix and then R3 from the disk and the Secondary Site is indicating the R2 is installed not R3?
0
 
KezziCommented:
it took a while for mine to update - a few updated instantly, others took hours.  can you post your sender.log from the secondary?
0
 
WNottsCAuthor Commented:
What am I looking for in the sender.log file?
0
 
KezziCommented:
well it would highlight any communication issues to the primary if there are any.... if it looks normal with no errors then thats ok.
0
 
WNottsCAuthor Commented:
does not seem to be any errors in the sender.log file
0
 
KezziCommented:
what about the sitecomp.log ?
0
 
WNottsCAuthor Commented:
does not seem to be anything wron with this
0
 
KezziCommented:
Is there a reason you have not installed SP2?  It is a requirement for R3
0
 
WNottsCAuthor Commented:
sorry that was a typo it is SCCM 2007 SP2 R3 for the primary server
0
 
KezziCommented:
are all the components reporting correctly and look like they're communicating properly with the primary?
0
 
WNottsCAuthor Commented:
it looks like it is working now.  I had to remove the hotfix and R3 and then reinstall these running them with elvated permissions.

Even though the account I was logged onto was an administrator it was not liking it.
0
 
KezziCommented:
Glad its working for you now.
0
 
WNottsCAuthor Commented:
I finally worked it out but thanks for all your help.  I had to run the pre R3 hotfix and the R3 with elevated rights

runas /user:administrator "msiexec /i c:\{location}\KB977384.msi"

I also found that the path andname of this could not have any spaces in.
0

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 10
  • 9
Tackle projects and never again get stuck behind a technical roadblock.
Join Now