[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 515
  • Last Modified:

Why is one user getting "Oops! Internet Explorer could not connect to www....." when they attempt to connect to a specific website?

We have set up a website that all users can connect to except for one in Canada. They are using Windows XP SP2.
This one user gets the message "Oops! Internet Explorer could not connect to www....."  when they try to connect.

Any ideas?
0
PDSWSS
Asked:
PDSWSS
1 Solution
 
MikeIT ProfessionalCommented:
Have you verified that they are  typing the address correctly?
0
 
PDSWSSAuthor Commented:
Yes
0
 
antony_kibble<!-8D58D5C365651885FB5A77A120C8C8C6-->Commented:
Has it been added to the restricted web zones on that PC?
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
PDSWSSAuthor Commented:
Don't know.
0
 
PDSWSSAuthor Commented:
Would not have been added manually. Is it possible for a site to be added to the restricted zone automatically?
0
 
stevepcguyCommented:
The key here will be to find out what is different in the environment of the single Canadian user. It's pretty difficult to narrow it down without more info. Otherwise, we are just tossing out guesses.

Couple of questions:
-Are all other users using IE?
-Are they all using the same version?
-Are they all on the same network?
-Does the one user have some sort of different anti-malware that could be blocking the site?
-Any problems for the one user getting to other sites on the Internet?

Just for starters.
0
 
PDSWSSAuthor Commented:
Thanks for your input. It appears that the Firewall at the Hospital where she works is blocking the connection.
0
 
stevepcguyCommented:
Aha, the old "Hospital Firewall"! My next guess, of course.

Glad you got it working.
0
 
PDSWSSAuthor Commented:
Didn't get it working yet. They still have to open the Firewall. Thanks
0
 
Sudeep SharmaTechnical DesignerCommented:
Also check for the Proxy settings for the user if that is creating the problem

Sudeep
0
 
PDSWSSAuthor Commented:
Experts provided some feedback but their solutions were not correct for this situation. Thanks
0

Featured Post

[Webinar] Cloud and Mobile-First Strategy

Maybe you’ve fully adopted the cloud since the beginning. Or maybe you started with on-prem resources but are pursuing a “cloud and mobile first” strategy. Getting to that end state has its challenges. Discover how to build out a 100% cloud and mobile IT strategy in this webinar.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now