Win 7 XP Mode Applying Personal Settings takes a long time

Purchased a few new laptops.  They came with Windows 7 X64 on them.  One of our accounting applications is older and wont run on any flavour of windows 7, however it will run great with XP Mode installed and running on top of Win7.  

I have setup the XP Mode Virtual PC session, connected the virtual machine to the domain and all but one user logs in with no problem.  The login is quick and works great.

One username.  His name is Frank.  (the controller of course)  when I log in with his domain account it takes about 8 minutes of applying local settings and applying personal settings.

Usually when such a long logon process takes place it is Group Policy based in my environment so I moved him to a different OU and removed all policy inheritance and applied no policies to his machine.  No fix.

I have logged into the XP mode vm with other usernames that exist in the same OU and have the same policies applied and they are all fine.  

Strange thing, his long login occurs on all 4 new machines with their own xp mode installed fresh.

Any ideas?  As far as I can tell it isnt a GP issue, it isnt a domain issue as 5 other accounts I have tried log in fine.  But, then again, given that the same issue happens on different machines, the only thing it could be is a domain or policy issue.  

I am stumped.
LVL 5
TheMetalicOneAsked:
Who is Participating?
 
TheMetalicOneAuthor Commented:
Open the Virtual Machine manager - Edit the virtual machine.

On the networking setting, change the adapter from Shared Networking (NAT) to the actual network adapter.  This will make hte virtual machine pick up a DHCP address from your actual DHCP server and then the authentication goes like a normal machine.

Apparently this is the way to do it if your trying to use a VPN client from within the VM as well.

 VM Network Settings
0
 
Wyoung2100Commented:
Click start run MSCONFIG....Click the startup tab and uncheck everything except security software. If this will resolve the slowness on boot up.  I would strongly advise you to look and see what is running that seems strange. If he has Mal-ware or a virus in his roaming profile you may have more serious concerns.
0
 
meko72Commented:
Here is a bug that Microsoft has fixed in WIn7 and Server 2008. This might resolve your issue..

Let me know.

http://support.microsoft.com/kb/977346
0
 
TheMetalicOneAuthor Commented:
Figured it out. Once I changed the network connection from NAT to bridge mode the login became lightning fast for all.

Thanks for trying.
0
 
TheMetalicOneAuthor Commented:
I found the solution myself and decided to post it for anyone else who may have the same problem.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.