[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 532
  • Last Modified:

oof via outlook time out

Client is using outlook 2010/2007 and exchange 2007
testing https://autodiscover.mydomainatlanta.org/AutoDiscover/AutoDiscover.xml using ie works fine...

tested via testexchangeconnectivity and got the following:

Attempting to test potential Autodiscover URL https://autodiscover.mydomainatlanta.org/AutoDiscover/AutoDiscover.xml
  Testing of this potential Autodiscover URL failed.
   Test Steps
   Attempting to resolve the host name autodiscover.mydomainatlanta.org in DNS.
  The host name resolved successfully.
   Additional Details
  IP addresses returned: xxx.xxx.xxx.xxx
 Testing TCP port 443 on host autodiscover.mydomainatlanta.org to ensure it's listening and open.
  The port was opened successfully.
 Testing the SSL certificate to make sure it's valid.
  The certificate passed all validation requirements.
   Test Steps
   Validating the certificate name.
  The certificate name was validated successfully.
   Additional Details
  Host name autodiscover.mydomainatlanta.org was found in the Certificate Subject Alternative Name entry.
 Certificate trust is being validated.
  The certificate is trusted and all certificates are present in the chain.
   Additional Details
  The certificate chain has been validated up to a trusted root. Root = OU=Go Daddy Class 2 Certification Authority, O="The Go Daddy Group, Inc.", C=US.
 Testing the certificate date to confirm the certificate is valid.
  Date validation passed. The certificate hasn't expired.
   Additional Details
  The certificate is valid. NotBefore = 12/25/2010 7:18:55 PM, NotAfter = 12/20/2012 12:06:50 AM
 Checking the IIS configuration for client certificate authentication.
  Client certificate authentication wasn't detected.
   Additional Details
  Accept/Require Client Certificates isn't configured.
 Attempting to send an Autodiscover POST request to potential Autodiscover URLs.
  Autodiscover settings weren't obtained when the Autodiscover POST request was sent.
   Test Steps
   ExRCA is attempting to retrieve an XML Autodiscover response from URL https://autodiscover.mydomainatlanta.org/AutoDiscover/AutoDiscover.xml for user test@mydomainatlanta.org.
  ExRCA failed to obtain an Autodiscover XML response.
   Additional Details
  A Web exception occurred because an HTTP 401 - Unauthorized response was received from Unknown.
 Attempting to contact the Autodiscover service using the HTTP redirect method.
  The attempt to contact Autodiscover using the HTTP Redirect method failed.
   Test Steps
   Attempting to resolve the host name autodiscover.mydomainatlanta.org in DNS.
  The host name resolved successfully.
   Additional Details
  IP addresses returned: xxx.xxx.xxx.xxx
 Testing TCP port 80 on host autodiscover.mydomainatlanta.org to ensure it's listening and open.
  The port was opened successfully.
 ExRCA is checking the host autodiscover.mydomainatlanta.org for an HTTP redirect to the Autodiscover service.
  ExRCA failed to get an HTTP redirect response for Autodiscover.
   Additional Details
  An HTTP 403 forbidden response was received. The response appears to have come from Unknown. Body of the response: <html><head><title>Error</title></head><body><head><title>Secure Channel Required</title></head> <body><h1>Secure Channel Required</h1>This Virtual Directory requires a browser that supports the configured encryption options.</body></body></html>
 Attempting to contact the Autodiscover service using the DNS SRV redirect method.
  ExRCA failed to contact the Autodiscover service using the DNS SRV redirect method.
   Test Steps
   Attempting to locate SRV record _autodiscover._tcp.mydomainatlanta.org in DNS.
  The Autodiscover SRV record wasn't found in DNS.


Please advise.. this was working 6 months ago..
0
HalCHub
Asked:
HalCHub
  • 4
  • 3
1 Solution
 
gcitronCommented:
This seems to be an authentication issue. Check authentication settings for Autodiscover virtual directory in IIS - must be at least Basic and Windows Integrated. In your case probably is only Windows Integrated and no corresponding SPN.
0
 
praveenkumare_spCommented:
type get-outlookprovider | fl and give the output

try recreating ews virtual directory
remove-webservicesvirtualdirectory
new-webservicesvirtualdirecory
0
 
HalCHubAuthor Commented:
still have not solved
0
Configuration Guide and Best Practices

Read the guide to learn how to orchestrate Data ONTAP, create application-consistent backups and enable fast recovery from NetApp storage snapshots. Version 9.5 also contains performance and scalability enhancements to meet the needs of the largest enterprise environments.

 
praveenkumare_spCommented:
type get-outlookprovider | fl and give the output
0
 
HalCHubAuthor Commented:
the problem was AVG business on the exchange server
0
 
praveenkumare_spCommented:
antivirus is it ?
0
 
HalCHubAuthor Commented:
AVG....
0
 
HalCHubAuthor Commented:
Don't install avg products on your servers.
0

Featured Post

NEW Veeam Backup for Microsoft Office 365 1.5

With Office 365, it’s your data and your responsibility to protect it. NEW Veeam Backup for Microsoft Office 365 eliminates the risk of losing access to your Office 365 data.

  • 4
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now