• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 710
  • Last Modified:

Outlook marks e-mails as "read" after iPhone receives e-mail

We are using Exchange to get e-mail sent to an iPhone. But whenever I receive the e-mail on the iPhone, it is marked as "Read" in my Outlook 2010 whether I actually read it or not.

How do I prevent Outlook from marking it as "Read?"
0
jdroger2
Asked:
jdroger2
  • 2
2 Solutions
 
jfdprattCommented:
It shouldn't be exchange doing this, I believe it is a setting in your IPhone that tells Exchange whether or not to mark it as read.  I can't say for sure, since I do not have an IPhone, where the setting would be or if it is available.  For me, on my droid, I have the option to leave a copy on the server, mark it as read on the server, etc.  

I suggest checking your IPhone options, and not the Exchange.
0
 
Sean ScissorsProgram Analyst IICommented:
It's the fact your you are probably using pop instead of imap. Check in your iphone settings and see the outgoing server is set to imap.(your host).com

For example with gmail it is imap.gmail.com

That will allow it to be on multiple servers.

Check the settings in exchange as well just to be safe.
0
 
jdroger2Author Commented:
Issue appears to have been user error and we have not been able to replicate it, thanks for the suggestions.
0
 
jdroger2Author Commented:
Good effort with incomplete info and no access to iPhone to test, but suggestion was appreciated.
0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now