Outlook 2003: Old emails do not show attachments.

I'm currently troubleshooting a user's XP machine where his attachments do not appear in older emails when opened.  The paper-clip icon appears next to the email, but after opening it there are no attachments to be found.

Interestingly, text detailing the filename and size of the attachment is shown at the bottom of the text of the email.

New emails (meaning more recent than about October 2010), have no issues.
imtt321Asked:
Who is Participating?
 
imtt321Connect With a Mentor Author Commented:
Argh.  My fault.  Issue was not related to Outlook, but to Symantec Enterprise Vault.  After installing it, his older attachments reappeared.
0
 
BillBondoCommented:
You can stop plugins from loading in a separate "plugin-container" process by setting all dom.ipc.plugins.enabled.* preferences to false in about:config as explained here: http://kb.mozillazine.org/Plugin-container_and_out-of-process_plugins#Disabling_crash_protection 

0
 
BillBondoCommented:
Opps.. wrong question
0
The 14th Annual Expert Award Winners

The results are in! Meet the top members of our 2017 Expert Awards. Congratulations to all who qualified!

 
andymacfCommented:
Sounds like it is nor defaulting to the directory that contains the attachment files. It would be worth checking this
0
 
Paul SolovyovskySenior IT AdvisorCommented:
0
 
imtt321Author Commented:
Didn't realize that Enterprise Vault was not installed on his machine.  Rookie mistake.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.