• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1435
  • Last Modified:

Stop replacing a hyphen/dash with an Em Dash

How can I stop Windows Live Mail from replacing a hyphen/dash with an Em Dash?

Type a word and a space...type a dash and a space...type a word and a space...hit return and whamo....I got an em dash.

If it helps I am running Window Live Mail 2011 and Word 2000.

Thanks!
0
Mitchel-T
Asked:
Mitchel-T
2 Solutions
 
DanielleFavreauCommented:
An en dash is created when you type: word space hyphen space word.  It's slightly longer than a hyphen.

An em dash is created when you type: word hyphen hyphen word (no spaces).  It's slightly longer than an en dash.

If you are putting a break between phrases -- to create a separate but related thought -- then an en dash is actually what you want.  It's a pause in thought.  A hyphen should only be used to join related words that would normally be a single word but aren't, like up-to-date.  In which case you do not put spaces around the hyphens.

Now, if you want to stop Word from doing those automatic conversions for you, the next time it does it a little auto format icon will pop up (it looks like a little notepad with a lightening bolt on it), click that and you can choose to turn off the hyphen to en dash conversion permanently (until you turn it back on).
0
 
ElrondCTCommented:
Or you can turn off the automatic conversion in Word by going to Tools/AutoCorrect Options, AutoFormat tab, and uncheck Replace Hyphens with dash
0

Featured Post

Important Lessons on Recovering from Petya

In their most recent webinar, Skyport Systems explores ways to isolate and protect critical databases to keep the core of your company safe from harm.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now