Stop text object when dragging field object onto details tab of a Crystal Report

Hi

How do you stop the text object (field name) from being dropped into the page header when you drag a field onto the details tab of a crystal report.

elmbrookAsked:
Who is Participating?
 
mlmccCommented:
When you open Crystal before starting a report change the options
Click FILE --> OPTIONS
On the first tab there is an option to insert field headings - uncheck it

That will change the settings for all NEW reports
That may also afffect existing reports but my experience has been that changes to the options don't always affect existing reports when you modify them.

mlmcc
0
 
elmbrookAuthor Commented:
Hi mimcc

I use VS2010 to modify my reports. I found it under Crystal Reports - Design - Default Settings and unchecked Insert Detail Field Titles.

Thanks for pointing me in the right direction yet again :-)
0
 
elmbrookAuthor Commented:
and yes it worked for the current report I was working on.
0
 
mlmccCommented:
I wasn't sure if that was one that changed or not.  I always turn it off on a new machine since I seldom like the column titles as headings.

mlmcc
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.