• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 612
  • Last Modified:

Problem with roaming access point.

I have a problem with roaming access point.
I have 1 acess point with difference chanel, same SSID.
But when I bring my laptop from the location 1 to the location 2, I have to disconnect to current wifi (it shows weak signal) and reconnect again (it changes to strong signal) even both of them with same SSID.
I am using windows 7.
How can I solve this problem?
0
JameMeck
Asked:
JameMeck
1 Solution
 
Jackie ManCommented:
The information below may be useful for you.

"According to the comment of mikecr, it says:-

Keep in mind that if you manually set a clients channel, it will always try to connect to that access point on that channel. If you set the default and let it channel hop, wireless clients are designed to connect to the access point with the strongest signal on a certain channel. You also need to set the beaon rate on your access points to 1 or above so that access point information in the beacon is sent out frequently.

Another thing to keep in mind is that you should do a survey of where you have the access points and look at your wireless cells. Wireless cells are the areas covered by a certain access point. The larger the cell, the less chance of roaming. Download Xirrus Wi-fi Inspector and install it and do a wireless survey to see how much overlap you have with your access points. To much means the client will never roam, to little means the client will constantly try to hop between access points that have about the same signal strength. If you do a 20 to 30% cell overlap, that should be enough to take care of it and be able to roam between them successfully. "

Source: http://www.experts-exchange.com/Networking/Wireless/Q_26716279.html
0
 
JameMeckAuthor Commented:
'Keep in mind that if you manually set a clients channel, it will always try to connect to that access point on that channel. If you set the default and let it channel hop, wireless clients are designed to connect to the access point with the strongest signal on a certain channel" --> How can I do with Windows 7?
0
 
Craig BeckCommented:
Generally you can only set the channel number for a wireless client such as a Windows Laptop when in Ad-Hoc mode.  There is no means of setting the channel for a client when in infrastructure mode (using an Access Point).

This is all about a threshold.  If you can 'see' two APs using the same SSID but on different channels you will only roam if your signal falls below a set threshold.  Sometimes this can be configured on the client but not always.  You will usually only connect to the AP with the strongest signal when you first attempt to connect to the WLAN, but this can also be defined by the client software you are using.
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now