We help IT Professionals succeed at work.

Check out our new AWS podcast with Certified Expert, Phil Phillips! Listen to "How to Execute a Seamless AWS Migration" on EE or on your favorite podcast platform. Listen Now

x

How do I allow a sub domain to point to another server with Plesk?

JDub100
JDub100 asked
on
Medium Priority
402 Views
Last Modified: 2012-05-11
I am replacing an old website to a new Magento site on another server. Both are live, although the new site, while in development, is behind a protected directory. This was achieved by creating an A record pointing to the new server: production.domain.xxx.

Due to the site almost being complete, I went to remove the protection on the directory and the site failed with a internal error 500. Once the protection was switched on again, it works fine. Why is this?

Ideally, I would like the new domain site to work without protection during these final stages. Do I need to change how I'm doing the redirect?
Comment
Watch Question

singh677Linux Administrator
CERTIFIED EXPERT

Commented:
Hello,

Please follow the below steps on plesk .

Start->Domains->mydomain.de->DNS Settings and edited the subdomains A-Record and assign IP of new server.

Author

Commented:
This is how it is currently setup - This would be no different.
1. Is the new server throwing the 500 error or the old server that does the redirect?
2. Can you provide the url?
3. I assume that on the new server you have set up the dns records.
Commented:
Unlock this solution and get a sample of our free trial.
(No credit card required)
UNLOCK SOLUTION

Author

Commented:
Because I solved the problem before anyone else did.
Unlock the solution to this question.
Thanks for using Experts Exchange.

Please provide your email to receive a sample view!

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.