We help IT Professionals succeed at work.

Check out our new AWS podcast with Certified Expert, Phil Phillips! Listen to "How to Execute a Seamless AWS Migration" on EE or on your favorite podcast platform. Listen Now

x

Second email domain in exchange server 2003 std is not working..

Medium Priority
438 Views
Last Modified: 2012-05-11
We have one exchange server 2003 and the default domain is www.arh.ae.
it is working fine. Then we acquired another domain which is www.abads.ae and I added the second smtp address as @adacs.ae in recipient policies and it updated the address in the users.

But we cannot login using the new email address temp@abads.ae in OWA or even using pop3.
I have made this email address primary.
Both the MX Records are already updated.
Comment
Watch Question

Andrew Hancock (VMware vExpert PRO / EE Fellow)VMware and Virtualization Consultant
CERTIFIED EXPERT
Fellow
Expert of the Year 2017

Commented:
Firstly, when you login into OWA currently does username@arh.ae work for OWA and POP3?

If it does are you using UPNs for logging in? and have you checked the default UPN for the user which is having difficulty.

CERTIFIED EXPERT
Commented:
Unlock this solution with a free trial preview.
(No credit card required)
Get Preview

Author

Commented:
After adding the suffix to the forest I am able to login into OWA but still unable to send emails outside.
Can receive emails but can't send.
CERTIFIED EXPERT

Commented:
Do you get a NDR, or does OWA return an error?

Author

Commented:
It is working now There was some mistake in the configuration of the firewall which I corrected.
Unlock the solution to this question.
Thanks for using Experts Exchange.

Please provide your email to receive a free trial preview!

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.