[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 953
  • Last Modified:

Can not set "Route Through Email" address

We are not receiving Fax's via email any more. When I go into the Microsoft Fax Service Manager and click on "Route Through Email" it usually gives me the open to enter an email address. That option is not available. It's not even grayed-out. It's simply not there. When I try to run the Fax Wizard in the to-do list, it says that it can not find the fax service. I tried this suggestion, but got now where. http://support.microsoft.com/kb/940679

0
raymondmoss
Asked:
raymondmoss
  • 4
  • 2
1 Solution
 
Cris HannaCommented:
Does it give you the option to send them to Sharepoint?

I suspect that something has gone amiss with the fax modem...is this internal or external modem?
Has the server been rebooted since the trouble began?
0
 
raymondmossAuthor Commented:
We are getting the faxs into the Fax Console, They are just not coming in through email. I think I have it partly figured out. It looks like they are being sent to the local address. Ex: username@domain.local I need them to go to username@globaldomain.com. How can I change this?
0
 
Cris HannaCommented:
if the fax wizard will not run, you might check the registry to see if you can find that address and change it there.

Additionally you could add the .local address to the user and see if it comes in
0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 
raymondmossAuthor Commented:
Ok, I think I have figured this out. But I need a workaround. Here is a little background of information.

We had a crazy strange problem on this SBS 2003 server, the server was getting flooded with spam: it looked like an open relay, but it was not. It was not a virus. Neither I nor another local IT management company could figure out the problem, so we moved to hosted exchange. As of right now, I have disabled outgoing mail from our server because I don't want to flood the world with 100,000,000's of spam emails. We literally had hundreds of thousands in the que. I was going to just completely disable exchange, etc. But I can see the fax console emails sitting in the exchange server que. (It's disabled so they are not going out obviously)

My question is, how can I change the "sender" of these fax emails so that our exchange application is not doing it? I want the Fax console to still send all incoming faxes to username@domain.com but not with the exchange smtp. Can that be done?
0
 
raymondmossAuthor Commented:
Got it working by fixing the underlying exchange issue.
0
 
raymondmossAuthor Commented:
I fixed the problem with exchange. Then I simply used the exchange smtp connector to send outgoing email.
0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

  • 4
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now