Outlook 2003 - Read Receipt

Recently I started receiving read receipts on some emails.
This feature is disabled in my set up, but sometimes a read
receipt is being requested even though the default is "no".

What are the different ways to prevent this?
llaravaAsked:
Who is Participating?
 
RobinHumanConnect With a Mentor Commented:
Perhaps I misunderstood your question - I thought that you wanted to turn this off;
You could use rules to enable RR for external mail only. Create an after
sending rule, sent to @, notify me when read.
You use the @ because internal addresses don't have an @ in them... add the
@ to the rule following the steps at http://www.outlook-tips.net/howto/rules.htm
0
 
RobinHumanCommented:
To make Outlook ignore all requests for read receipt you receive:

•Select Tools | Options... from the menu.
•Go to the Preferences... tab.
•Click E-mail Options...
•Now click Tracking Options....
•Make sure Never send a response is selected under Use this option to decide how to respond to requests for read receipts. Only applies to Internet Mail accounts..
•Click OK.
•Click OK again.
(also, this can be turned off at exchange level in the system administrator console, but this is a global setting that would affect everybody)
Hope this helps you
0
 
The_KirschiCommented:
Did you send these mails where you got the RR yourself or could it be that mails were send from a mail-enabled group where you are the owner and group is configured to request RR and send RR to group owner?
0
Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

 
llaravaAuthor Commented:
I have selected the option "Always send a response" but it doesn't seem to work. Wouldn't make any difference using "Never send a response"?

 This is happening with regular emails no DL, etc and it happens with internal and/or externals.

0
 
RobinHumanCommented:
You must have "Never send a response" selected
0
 
llaravaAuthor Commented:
let me correct my previous post...this only happens with internal email and is intermittent
0
 
llaravaAuthor Commented:
All right this is how I understand the configuration:

"Never send a response"  - When RR is requested Outlook will never send a response.

"Always send a response" - When RR is requested Outlook will automatically send the response

If I want to notify my customers (which are demaning the RR) that I have received their email but I don't want to manually do it all the time wouldn't "Always send a response" be the option to select?

If I go with "Never send a response" the customers will never get the RR.

0
 
The_KirschiCommented:
Exactly.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.