• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1483
  • Last Modified:

Excessive erros on Procurve 2810

I have a ProCurve 2810 that is logging 1200+ CRC alignment errors in less than 12 hours on port 16.. Now, port 16 connects to another ProCurve 2810 and when I look at that entire switch, there is less than 125 errors on the entire switch and they are not climbing at all. Any ideas would be greatly appreciated...
0
pcspeedwaycom
Asked:
pcspeedwaycom
  • 3
  • 2
1 Solution
 
atrevidoCommented:
if you do a #show inter brief on both switches for those ports (16 and where its connected on the other switch) did they auto negotiate to the same rate?
If they are different you should set them manually
0
 
Don JohnstonInstructorCommented:
Fiber or copper? I had the exact same symptoms and it turned out to be the GBIC. If the port has a GBIC, swap it with a known good one. If not, replace the cable.
0
 
pcspeedwaycomAuthor Commented:
One was at 1000FDx and ther other is 100FDx.. Would that cause the CRC errors. We are correcting this now.
0
Important Lessons on Recovering from Petya

In their most recent webinar, Skyport Systems explores ways to isolate and protect critical databases to keep the core of your company safe from harm.

 
atrevidoCommented:
normally its a duplex mismatch but good to get them running at same speed anyways.  weird that they are both 2810's and cannot auto negotiate their speed correctly.  I'd also make sure both were at the same release, and the current release, which in your case would be N 11.25

Also, ensure that spanning tree is enabled on both switches
#show spanning
The 2nd line wlll tell you if it's enabled
and I would try to change the Layer 1 cabling if the speed change does not resolve.  Is it CAT 5 or better the entire way?  Or perhaps they are located in the same server room and you can just replace the patch cable.
0
 
pcspeedwaycomAuthor Commented:
I agree, I dont see why they could not auto.. Switched them both to 100FDx and they started shooting errors up really quick.. Set them both to 1000-AUTO and it looks great.. One is on 11.15 and one is on 11.25... Will work on that.. We are looking into getting the cable re-ran..

Call it good and atrvido is the man..

Thanks all
0
 
atrevidoCommented:
woman :-)
0

Featured Post

Important Lessons on Recovering from Petya

In their most recent webinar, Skyport Systems explores ways to isolate and protect critical databases to keep the core of your company safe from harm.

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now