• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 688
  • Last Modified:

Excel 2007 zoom problem - Page break to normal view

Hi Experts

We recently updated from Office 2003 to Office 2007.
Unfortunatly some issues have arrisen since the update.
This one I cant seem to solve by myself.  I hope you guys can help me out.


Specs:
OS: Windows 7 Ultimate
Office: Office 2007 with all latest updates installed.

Problem:

1. A user opens a fairly large spreadsheet and changes the zoom size to get a better overview
2. He switches to page break view to check the page breaks
3. He switches back to the normal view and suddenly his zoom size is back to 100%

Does anyone know how you can make sure that the zoom size for the normal view remains unchanged after you checked the page-breaks view?  Changing his default Excel template is not an option as his zoom size is not the same for all spreadsheets.

Thx in advance!

 
problem.jpg
0
Insr33
Asked:
Insr33
  • 4
  • 2
1 Solution
 
SiddharthRoutCommented:
AFAIK that is the default behavior. :(

Sid
0
 
Insr33Author Commented:
Hi Sid

Thx for the reply.  I'm also afraid that there is not a solution for this.
Hopefully someone knows a solution.  Perhaps a macro?
0
 
SiddharthRoutCommented:
There is no built-in real-time monitoring of the state of 'View' either by VBA or Non VBA. At least I am not aware of it.

Sid
0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 
Insr33Author Commented:
No Solution for this?
Upgrade to Office 2010 is not an option unfortunately :/
I found another thread dealing this issue but also no solution..

http://social.technet.microsoft.com/Forums/en-US/excel/thread/f989b080-2d65-4a79-9d19-b3eb1cf1dcc7/
0
 
Insr33Author Commented:
I've found a workaround for this problem.

Apparantly if you switch from the "Normal view" to the "page Layout view" before you switch to the "page break" view, It does not change your original zoom size if you switch back.  Its not the best solution but I can live with it.  If anyone should have a better solution, do tell :)
0
 
Insr33Author Commented:
Found a solution myself.  Not perfect but it works
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 4
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now