We help IT Professionals succeed at work.

Check out our new AWS podcast with Certified Expert, Phil Phillips! Listen to "How to Execute a Seamless AWS Migration" on EE or on your favorite podcast platform. Listen Now

x

Odd Sharepoint 2007 Issue

Medium Priority
180 Views
Last Modified: 2013-09-30
I am hoping someone can help me with this issue.

I have discovered that one of our servers is not working as expected. you can go to the deafult site and see the default page, however if you try to go anywhere else you receive a 500 internal server error. For expample you receive the error message if try to  go to http//xxx.xxxxxxx-xxxx.xx/_layouts/setanon.aspx, however you can see the default page of the site(http//xxx.xxxxxxx-xxxx.xx/pages/default.aspx).

Addtionally trying to open this in SPD does not work either as you receive addtional errors. Bad parametre to web server extensions. check the information and try again.

I am not sure what is happeining here and the logs are not telling me much. Any infomration would be appreciated.

Thanks and if you need anymore information please let me know.
Comment
Watch Question

Justin SmithSr. System Engineer
Top Expert 2012

Commented:
Run the config wizard on that server.

Author

Commented:
What will running the config wizard do?

Author

Commented:
I ran the config wizard and sitll have the same issue.
Justin SmithSr. System Engineer
Top Expert 2012

Commented:
Can you post a screen shot of your Alternate Access Mappings ?
Commented:
Unlock this solution and get a sample of our free trial.
(No credit card required)
UNLOCK SOLUTION

Author

Commented:
was able to solve myself
Unlock the solution to this question.
Thanks for using Experts Exchange.

Please provide your email to receive a sample view!

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.