[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 295
  • Last Modified:

Autodiscover

Vast majority of my users are reporting  a pop up window with a login name. This window is for the cashub server after doing some more digging the auto discover is not running properly on this server.

The users receive and send e-mails just fine however they are unable get rid of the pop up box for auto discover.
0
MortgageInvestors
Asked:
MortgageInvestors
1 Solution
 
serchlopCommented:
You can add a DNS record for autodiscover to point to your exchange IP with the name autodiscover. The domain name should be autodiscover.mydomain.com or autodiscover.mydomain.local

Here is a good doc for autodiscover
http://www.exchange-genie.com/2007/07/exchange-2007-autodiscover-service-part-1/
0
 
FarWestCommented:
from personal experiance sometimes this issue also related to Certificates (self or CA generated) you can check certificate validity of cashub
good luck
0
 
lastlostlastCommented:
Verify IIS permissions as per http://blogs.technet.com/b/exchange/archive/2008/02/01/3404755.aspx

If it still is prompts for credentials, recreate the Autodiscover vDir.

-> Remove-AutoDiscoverVirtualDirectory -Identity "CAS_Name\Autodiscover (Default Web Site)"
->New-AutodiscoverVirtualDirectory

Let us know how it goes.

- LLL
0
 
MortgageInvestorsAuthor Commented:
Resolved it my self.
0

Featured Post

 [eBook] Windows Nano Server

Download this FREE eBook and learn all you need to get started with Windows Nano Server, including deployment options, remote management
and troubleshooting tips and tricks

Tackle projects and never again get stuck behind a technical roadblock.
Join Now