Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 210
  • Last Modified:

Outlook attachment issue

Ben has been getting a weird eror since last week that references permissions. Ben clicks on an excel attachment via outlook and it fails to load. He said it used to work last week and now he has other users save the file. Zoom in on the picture if you want.

I was thinking that it could have to do with temporary files so I ran ccleaner to ccleaner. That failed to fix the problem though.

I am curious to solve this one!

Let me know if you have any suggestions
0
Jschnapp
Asked:
Jschnapp
  • 2
1 Solution
 
phoenixfire425Commented:
sounds like a permissions error on the PST or OST.

Try fixing the permissions on the outlook data files and see if that works.
0
 
JschnappAuthor Commented:
no we disoverd it is the olk folder
0
 
JschnappAuthor Commented:
it worked
0

Featured Post

Veeam and MySQL: How to Perform Backup & Recovery

MySQL and the MariaDB variant are among the most used databases in Linux environments, and many critical applications support their data on them. Watch this recorded webinar to find out how Veeam Backup & Replication allows you to get consistent backups of MySQL databases.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now