?
Solved

site  to site vpn

Posted on 2011-04-20
40
Medium Priority
?
912 Views
Last Modified: 2013-11-16
I am trying to set up Site to Site VPN lab using Router2 and Router3,
but it seems like it is not working.. I verified with SHOW CRYPTO ISAKMP SA.


ROUTER2#sh run
Building configuration...

Current configuration : 977 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname ROUTER2
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
ip cef
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
crypto isakmp policy 1
 encr aes
 authentication pre-share
 group 2
crypto isakmp key ROUTER3 address 11.0.0.1
!
crypto ipsec security-association lifetime seconds 86400
!
crypto ipsec transform-set yasser esp-aes esp-sha-hmac
!
crypto map auda 100 ipsec-isakmp
 ! Incomplete
 set peer 11.0.0.1
 set transform-set yasser
 set pfs group2
 match address ramzy
!
!
!
!
interface FastEthernet0/0
 ip address 11.0.0.2 255.255.255.0
 duplex auto
 speed auto
!
interface FastEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
!
!
!
ip http server
no ip http secure-server
!
ip access-list extended ramzy
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
line aux 0
line vty 0 4
!
!
end

=========

ROUTER3#sh run
Building configuration...

Current configuration : 977 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname ROUTER3
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
ip cef
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
crypto isakmp policy 1
 encr aes
 authentication pre-share
 group 2
crypto isakmp key router2 address 11.0.0.2
!
crypto ipsec security-association lifetime seconds 86400
!
crypto ipsec transform-set yasser esp-aes esp-sha-hmac
!
crypto map auda 100 ipsec-isakmp
 ! Incomplete
 set peer 11.0.0.2
 set transform-set yasser
 set pfs group2
 match address ramzy
!
!
!
!
interface FastEthernet0/0
 ip address 11.0.0.1 255.255.255.0
 duplex auto
 speed auto
!
interface FastEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
!
!
!
ip http server
no ip http secure-server
!
ip access-list extended ramzy
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
line aux 0
line vty 0 4
!
!
end
0
Comment
Question by:jskfan
  • 20
  • 13
  • +3
37 Comments
 
LVL 26

Expert Comment

by:Soulja
ID: 35435946
Which interfaces did you apply the crypto map to on each router?
0
 
LVL 3

Expert Comment

by:fritz5150
ID: 35438082
...also I do not see any addresses in your access-list for the router to encrypt traffic to send via the vpn....
0
 

Author Comment

by:jskfan
ID: 35438536
do you have a configuration that I can copy and paste ?
0
Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

 
LVL 1

Expert Comment

by:C15c0
ID: 35439674
Looks like you have 5 things missing/wrong from what i can see.

The first being the cisco isakmp key xxxxx these need to be the same on both sides.
The second is there are no adresses tied to your access list for interesting traffic.
The third is that there are no nat/no nat statements (also an access-list).
The fourth thing being that the crypto map is not applied to any interface.
The 5th is there is no WAN/Internet connection between these routers? I see they only have one interface into the simulated "LAN".

All should work after you have this in place.

I do have working configs you could test with if you really need them?
0
 

Author Comment

by:jskfan
ID: 35446497
C15c0:
<<I do have working configs you could test with if you really need them?>>
Please paste it here.



I guess when I used GNS3  I connected 2 routers and that 's it there was not network behind the Routers.

I should design it this way:
LANA ----------> RouterA <------------>RouterB<---------->LANB
         
0
 

Author Comment

by:jskfan
ID: 35468803
any updates???
0
 

Author Comment

by:jskfan
ID: 35692548
any comments?
0
 

Author Comment

by:jskfan
ID: 35704936
LANA ----------> RouterA <------------>RouterB<---------->LANB

Can I make the LANA and LANB just a loopbacks ?

is this that is missing to have my SIte to Site VPN working,???
0
 
LVL 35

Expert Comment

by:Ernie Beek
ID: 35705070
Hi there, if you just need an example have a look at: http://www.gns3.net/phpBB/topic1402.html?sid=83a0190fd2bbb9112480e8f5fd0de236
0
 

Author Comment

by:jskfan
ID: 35705151
LANA ----------> RouterA <------------>RouterB<---------->LANB

would this design work ? I didn't put a third router in the middle. Just 2 routers?
0
 
LVL 35

Expert Comment

by:Ernie Beek
ID: 35705273
Think so. Look at this example and just use two of the routers: http://www.gns3.net/phpBB/topic1910.html?sid=d7d8a1645af99e35bfb3491414a74db6

If I got some time left I'll try setting something up my self.
0
 
LVL 35

Expert Comment

by:Ernie Beek
ID: 35705556
Got it working with two routers.

Router1:

Current configuration : 1717 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname CusSite-A
!
boot-start-marker
boot-end-marker
!
logging buffered 4096 informational
!
no aaa new-model
memory-size iomem 5
!
!
ip cef
no ip domain lookup
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
username cisco123 privilege 15 password 0 cisco123
!
!
!
!
crypto isakmp policy 2
 encr 3des
 authentication pre-share
 group 2
crypto isakmp key 123456 address 172.16.1.2
!
!
crypto ipsec transform-set mk esp-3des esp-sha-hmac
!
crypto map SDM_CMAP_1 1 ipsec-isakmp
 description Tunnel to172.16.1.2
 set peer 172.16.1.2
 set transform-set mk
 match address 100
!
!
!
!
interface Loopback0
 ip address 192.168.2.1 255.255.255.0
!
interface FastEthernet0/0
 ip address 192.168.1.1 255.255.255.0
 duplex auto
 speed auto
!
interface FastEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface Serial1/0
 ip address 172.16.1.1 255.255.255.0
 serial restart-delay 0
 crypto map SDM_CMAP_1
!
interface Serial1/1
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial1/2
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial1/3
 no ip address
 shutdown
 serial restart-delay 0
!
!
ip http server
no ip http secure-server
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 172.16.1.2
!
!
!
access-list 100 remark SDM_ACL Category=4
access-list 100 remark IPSec Rule
access-list 100 permit ip 192.168.2.0 0.0.0.255 172.16.2.0 0.0.0.255
access-list 100 permit ip 192.168.1.0 0.0.0.255 172.16.2.0 0.0.0.255
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
line con 0
 exec-timeout 0 0
 logging synchronous
line aux 0
line vty 0 4
 login local
 transport input ssh
!
!
end

CusSite-A#


Router2:

Building configuration...

Current configuration : 1596 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname CusSite-B
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
!
!
ip cef
no ip domain lookup
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
username cisco123 privilege 15 password 0 cisco123
!
!
!
!
crypto isakmp policy 2
 encr 3des
 authentication pre-share
 group 2
crypto isakmp key 123456 address 172.16.1.1
!
!
crypto ipsec transform-set mk esp-3des esp-sha-hmac
!
crypto map SDM_CMAP_1 1 ipsec-isakmp
 set peer 172.16.1.1
 set transform-set mk
 match address SDM_1
!
!
!
!
interface Loopback0
 ip address 172.16.2.1 255.255.255.0
!
interface FastEthernet0/0
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface FastEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface Serial1/0
 ip address 172.16.1.2 255.255.255.0
 serial restart-delay 0
 no fair-queue
 crypto map SDM_CMAP_1
!
interface Serial1/1
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial1/2
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial1/3
 no ip address
 shutdown
 serial restart-delay 0
!
!
ip http server
no ip http secure-server
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 172.16.1.1
!
!
!
!
ip access-list extended SDM_1
 remark SDM_ACL Category=4
 remark IPSec Rule
 permit ip 172.16.2.0 0.0.0.255 192.168.2.0 0.0.0.255
 permit ip 172.16.2.0 0.0.0.255 192.168.1.0 0.0.0.255
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
line con 0
 exec-timeout 0 0
 logging synchronous
line aux 0
line vty 0 4
 login
!
!
end

CusSite-B#

0
 

Author Comment

by:jskfan
ID: 35709138

ROUTER1(config)#sh run
                  ^
% Invalid input detected at '^' marker.

ROUTER1(config)#exit
ROUTER1# sh
*Mar  1 00:18:47.859: %SYS-5-CONFIG_I: Configured from console by consolerun
Building configuration...

Current configuration : 1388 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname ROUTER1
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
ip cef
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
username cisco123 privilege 15 password 0 cisco123
!
!
!
!
crypto isakmp policy 2
 encr 3des
 authentication pre-share
 group 2
crypto isakmp key 123456 address 172.16.1.2
!
!
crypto ipsec transform-set mk esp-3des esp-sha-hmac
!
crypto map SDM_CMAP_1 1 ipsec-isakmp
 description Tunnel to172.16.1.2
 set peer 172.16.1.2
 set transform-set mk
 match address 100
!
!
!
!
interface Loopback0
 ip address 192.168.2.1 255.255.255.0
!
interface FastEthernet0/0
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface Serial0/0
 ip address 192.168.1.1 255.255.255.0
 clock rate 2000000
!
interface FastEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface Serial0/1
 no ip address
 shutdown
 clock rate 2000000
!
!
ip route 0.0.0.0 0.0.0.0 172.16.1.2
!
!
ip http server
no ip http secure-server
!
access-list 100 remark SDM_ACL Category=4
access-list 100 remark IPSec Rule
access-list 100 permit ip 192.168.2.0 0.0.0.255 172.16.2.0 0.0.0.255
access-list 100 permit ip 192.168.1.0 0.0.0.255 172.16.2.0 0.0.0.255
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
line aux 0
line vty 0 4
!
!
end


==============
ROUTER2#sh run
Building configuration...

Current configuration : 1399 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname ROUTER2
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
ip cef
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
username cisco123 privilege 15 password 0 cisco123
!
!
!
!
crypto isakmp policy 2
 encr 3des
 authentication pre-share
 group 2
crypto isakmp key 123456 address 172.16.1.1
!
!
crypto ipsec transform-set mk esp-3des esp-sha-hmac
!
crypto map SDM_CMAP_1 1 ipsec-isakmp
 set peer 172.16.1.1
 set transform-set mk
 match address SDM_1
!
!
!
!
interface Loopback0
 ip address 172.16.2.1 255.255.255.0
!
interface FastEthernet0/0
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface Serial0/0
 ip address 172.16.1.2 255.255.255.0
 shutdown
 no fair-queue
 serial restart-delay 0
 clock rate 2000000
 crypto map SDM_CMAP_1
!
interface FastEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface Serial0/1
 no ip address
 shutdown
 clock rate 2000000
!
!
ip route 0.0.0.0 0.0.0.0 172.16.1.1
!
!
ip http server
no ip http secure-server
!
ip access-list extended SDM_1
 remark SDM_ACL Category=4
 remark IPSec Rule
 permit ip 172.16.2.0 0.0.0.255 192.168.2.0 0.0.0.255
 permit ip 172.16.2.0 0.0.0.255 192.168.1.0 0.0.0.255
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
line aux 0
line vty 0 4
!
!
end
0
 

Author Comment

by:jskfan
ID: 35709224
OOPs ,,,disregard the previous config
===============================
Router 1

ROUTER1#sh run
Building configuration...

Current configuration : 1425 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname ROUTER1
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
ip cef
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
username cisco123 privilege 15 password 0 cisco123
!
!
!
!
crypto isakmp policy 2
 encr 3des
 authentication pre-share
 group 2
crypto isakmp key 123456 address 172.16.1.2
!
!
crypto ipsec transform-set mk esp-3des esp-sha-hmac
!
crypto map SDM_CMAP_1 1 ipsec-isakmp
 description Tunnel to172.16.1.2
 set peer 172.16.1.2
 set transform-set mk
 match address 100
!
!
!
!
interface Loopback0
 ip address 192.168.2.1 255.255.255.0
!
interface FastEthernet0/0
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface Serial0/0
 ip address 192.168.1.1 255.255.255.0
 clock rate 2000000
!
interface FastEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface Serial0/1
 no ip address
 shutdown
 clock rate 2000000
!
!
ip route 0.0.0.0 0.0.0.0 172.16.1.2
ip route 0.0.0.0 0.0.0.0 192.168.1.2
!
!
ip http server
no ip http secure-server
!
access-list 100 remark SDM_ACL Category=4
access-list 100 remark IPSec Rule
access-list 100 permit ip 192.168.2.0 0.0.0.255 172.16.2.0 0.0.0.255
access-list 100 permit ip 192.168.1.0 0.0.0.255 172.16.2.0 0.0.0.255
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
line aux 0
line vty 0 4
!
!
end
=====
Router2


ROUTER2#sh run
Building configuration...

Current configuration : 1428 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname ROUTER2
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
ip cef
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
username cisco123 privilege 15 password 0 cisco123
!
!
!
!
crypto isakmp policy 2
 encr 3des
 authentication pre-share
 group 2
crypto isakmp key 123456 address 172.16.1.1
!
!
crypto ipsec transform-set mk esp-3des esp-sha-hmac
!
crypto map SDM_CMAP_1 1 ipsec-isakmp
 set peer 172.16.1.1
 set transform-set mk
 match address SDM_1
!
!
!
!
interface Loopback0
 ip address 192.168.3.1 255.255.255.0
!
interface FastEthernet0/0
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface Serial0/0
 ip address 192.168.1.2 255.255.255.0
 no fair-queue
 serial restart-delay 0
 clock rate 2000000
 crypto map SDM_CMAP_1
!
interface FastEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface Serial0/1
 no ip address
 shutdown
 clock rate 2000000
!
!
ip route 0.0.0.0 0.0.0.0 172.16.1.1
ip route 0.0.0.0 0.0.0.0 192.168.1.1
!
!
ip http server
no ip http secure-server
!
ip access-list extended SDM_1
 remark SDM_ACL Category=4
 remark IPSec Rule
 permit ip 172.16.2.0 0.0.0.255 192.168.2.0 0.0.0.255
 permit ip 172.16.2.0 0.0.0.255 192.168.1.0 0.0.0.255
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
line aux 0
line vty 0 4
!
!
end

0
 

Author Comment

by:jskfan
ID: 35709229
ok ...
I guess I need to correct the peer Ip address
0
 

Author Comment

by:jskfan
ID: 35709703


Ok I have 2 routers

Router1------->Router2
Router1 has S0/0 192.168.1.1  connected to Router s0/0 192.168.1.2
Router1 has loopback0 192.168.2.1 and Router2 has loopback0 192.168.3.1




when I check the :
sh crypto isakmp sa

there is nothing to show.










ROUTER1#sh run
Building configuration...

Current configuration : 1192 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname ROUTER1
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
ip cef
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
username cisco123 privilege 15 password 0 cisco123
!
!
!
!
crypto isakmp policy 2
 encr 3des
 authentication pre-share
 group 2
crypto isakmp key 123456 address 192.168.1.2
!
!
crypto ipsec transform-set mk esp-3des esp-sha-hmac
!
crypto map SDM_CMAP_1 1 ipsec-isakmp
 ! Incomplete
 description Tunnel to192.168.1.2
 set peer 192.168.1.2
 set transform-set mk
 match address 100
!
!
!
!
interface Loopback0
 ip address 192.168.2.1 255.255.255.0
!
interface FastEthernet0/0
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface Serial0/0
 ip address 192.168.1.1 255.255.255.0
 clock rate 2000000
!
interface FastEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface Serial0/1
 no ip address
 shutdown
 clock rate 2000000
!
!
ip route 0.0.0.0 0.0.0.0 192.168.1.2
!
!
ip http server
no ip http secure-server
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
line aux 0
line vty 0 4
!
!
end
======================================


Router2



ROUTER2#sh run
Building configuration...

Current configuration : 1329 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname ROUTER2
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
ip cef
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
username cisco123 privilege 15 password 0 cisco123
!
!
!
!
crypto isakmp policy 2
 encr 3des
 authentication pre-share
 group 2
crypto isakmp key 123456 address 192.168.1.1
!
!
crypto ipsec transform-set mk esp-3des esp-sha-hmac
!
crypto map SDM-CMAP_1 1 ipsec-isakmp
 ! Incomplete
!
crypto map SDM_CMAP_1 1 ipsec-isakmp
 ! Incomplete
 set peer 172.16.1.1
 set peer 192.168.1.1
 set transform-set mk
 match address SDM_1
!
!
!
!
interface Loopback0
 ip address 192.168.3.1 255.255.255.0
!
interface FastEthernet0/0
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface Serial0/0
 ip address 192.168.1.2 255.255.255.0
 no fair-queue
 serial restart-delay 0
 clock rate 2000000
 crypto map SDM_CMAP_1
!
interface FastEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface Serial0/1
 no ip address
 shutdown
 clock rate 2000000
!
!
ip route 0.0.0.0 0.0.0.0 192.168.1.1
!
!
ip http server
no ip http secure-server
!
ip access-list extended SDM_1
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
line aux 0
line vty 0 4
!
!
end


0
 

Author Comment

by:jskfan
ID: 35709717
anyone to look at the config above and tell me what is wrong with it???
0
 
LVL 35

Expert Comment

by:Ernie Beek
ID: 35712481
From my mobile the config are difficult to read, but did you try the configs I posted?
0
 

Author Comment

by:jskfan
ID: 35727491
I tried the config you posted and changed it to fit my scenario.
I can ping from router1 loopback to Router2 loopback, but it doesn't seem like the tunnel is established.
0
 
LVL 35

Expert Comment

by:Ernie Beek
ID: 35727534
I'll post the GNS3 project later on. That should be a working setup (it is for me).
Then you can give that a try.
0
 
LVL 35

Expert Comment

by:Ernie Beek
ID: 35727700
Here you go. First have a look in the subderectories.......
 R2R-VPN.zip
0
 
LVL 16

Expert Comment

by:SteveJ
ID: 35734007
Hmmm . . . other than the fact that your crypto maps all show Incomplete?  First of all, I'd get it working between the 2 serial interfaces. Your crypto key statements both point to serial interfaces on the router, not the loop backs. So unless you pass the traffic through the loopback Im not sure it would ever get into the tunnel.

Good luck,
SteveJ
0
 

Author Comment

by:jskfan
ID: 35741854
can you please attach your project here so that I can open it through GNS and test it. The zip file you sent me doesn't have  the project in it.
0
 
LVL 35

Expert Comment

by:Ernie Beek
ID: 35744308
It does, but as I said look in the subdirectories (and read what the map I added says ;)
0
 

Author Comment

by:jskfan
ID: 35745322
In your case I can see you have configured 3 interfaces Loopback, Fastethernet and Serial .

It would be helpful if you just attach your GNS project here so that I can upload to my GNS as a new project and test it.
usually the GNS project has a .net extension, I don't see it in the subdirectories you mentioned.
0
 
LVL 35

Expert Comment

by:Ernie Beek
ID: 35745412
Just do like it says:
Add .net to the topology file, add .cfg to the R1 and R2 file.
EE doesn't allow these files to be uploaded with those extensions so you have to add them again yourself.
0
 

Author Comment

by:jskfan
ID: 35748420
I will do that and let you know shortly.
Thanks
0
 
LVL 35

Expert Comment

by:Ernie Beek
ID: 35749218
I'll be here :)
0
 

Author Comment

by:jskfan
ID: 35763754
when I try to open the topology.net from GNS3, I get the dynamips error message:

206- unable to create generic ethernet NIO.

if I click OK, nothing shows up in GNS3

0
 
LVL 35

Expert Comment

by:Ernie Beek
ID: 35764318
Was my loopback interface, removed it now, try again.
 R2R-VPN-2.txt
0
 

Author Comment

by:jskfan
ID: 35783274
I guess you need to save it as zip instead of txt.

I cannot open it
0
 
LVL 35

Expert Comment

by:Ernie Beek
ID: 35783388
Sorry, this time it is a .rar
0
 

Author Comment

by:jskfan
ID: 35821934
can you please attach the .rar here:
0
 
LVL 35

Expert Comment

by:Ernie Beek
ID: 35822000
Well, EE doesn't allow me. That's why I renamed it to .txt so it doesn't work when you rename it back to .rar?
Otherwise I must see if I can put it online somewhere.
0
 

Author Comment

by:jskfan
ID: 35822017
I will try to save it as rar
0
 
LVL 35

Accepted Solution

by:
Ernie Beek earned 2000 total points
ID: 35822028
Let me know if that works, otherwise we'll find a different way to get it to you.
0
 

Author Closing Comment

by:jskfan
ID: 35957180
thanks
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

When speed and performance are vital to revenue, companies must have complete confidence in their cloud environment.
This article explains the fundamentals of industrial networking which ultimately is the backbone network which is providing communications for process devices like robots and other not so interesting stuff.
As a trusted technology advisor to your customers you are likely getting the daily question of, ‘should I put this in the cloud?’ As customer demands for cloud services increases, companies will see a shift from traditional buying patterns to new…
Both in life and business – not all partnerships are created equal. Spend 30 short minutes with us to learn:   • Key questions to ask when considering a partnership to accelerate your business into the cloud • Pitfalls and mistakes other partners…

850 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question